I can't access my account

  • 1
  • Question
  • Updated 1 year ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: no reply from cx

Photo of Al Tomkins

Al Tomkins

  • 90 Points 75 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Goran

Goran, Mobile Master

  • 97,338 Points 50k badge 2x thumb
What have you tried to do so far? Did you finish registration? Or is forgot password not working? What is it saying? More info would be helpful.
(Edited)
Photo of Chadwick

Chadwick, Mobile Master

  • 33,092 Points 20k badge 2x thumb
Have you tried the app vs the browser or vise versa? If you have tried all the regular attempts like Goran has suggested above, send Koodo a Facebook message and they should be able to help you out further with getting into your account.
Photo of Bernard

Bernard, Official Rep

  • 80,864 Points 50k badge 2x thumb
It seems there are 3 email address associated with your account Al. Have you tried the gmail one with your first and last name only? I can see that at the end of January was the last login with that. 

This conversation is no longer open for comments or replies.