I bought the 10 day $15 unlimited texting for the US but I can't send or receive texts here in Arizona- any ideas, friends?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Photo of Chloe Jones

Chloe Jones

  • 170 Points 100 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Dennis

Dennis, Mobile Master

  • 187,758 Points 100k badge 2x thumb
Try rebooting your phone.

Also where are you in Arizonia? There may be no signal there.

Koodo Roams with AT&T and T-Mobile.

Also try Settings>Carrier>Turn off automatic and see if you can select AT&T or T-Mobile
Photo of BobTheElectrician

BobTheElectrician

  • 62,198 Points 50k badge 2x thumb
Location is important.

Do you have voice service?

Can you send yourself a text?

http://community.koodomobile.com/kood...
Photo of Chloe Jones

Chloe Jones

  • 170 Points 100 badge 2x thumb
Thanks - I'm in Tucson. My phone says T-Mobile. All of yesterday it wouldn't even connect the phone enough to change the time.

Right now it is on the right time. When I send a message, it says Not Delivered. So I clicked on the ! next to it and it said Send as Text Message as an option (I thought I was text messaging!) but I guess I was 'I-messaging'!

Thanks for you help - each time I send a text now, it doesn't go through, but then I can select (on the error menu) send as text message, and then it goes. Your suggestion about changing settings made me think of trying that - thanks!

Any idea how to change from i-message to text message so I don't have to repeat each text?
Photo of Chloe Jones

Chloe Jones

  • 170 Points 100 badge 2x thumb
Oh - I found the setting needing changed in Settings -->Messages ---> iMessage (has to be turned off).

Happy Day - and thanks again, you guys!

This conversation is no longer open for comments or replies.