I arrived in UKand added a roaming text package but I can't send text messages. is there something i have to turn on s? galaxy SIII

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: roaming add-ons

I have just arrived in UKand have added a roaming package but I can't send text messages. Is there something i have to turn on in my settings? i have a galaxy SIII
Photo of Tina Stewart

Tina Stewart

  • 70 Points
  • frustrated

Posted 2 years ago

  • 1
Photo of Robert

Robert, Mobile Master

  • 103,784 Points 100k badge 2x thumb
Do you have service?

If not : You need to go on self serve and add the free international voice roaming add on and international data roaming
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Also restart your device.

Are you still having issues?

This conversation is no longer open for comments or replies.