I am unable to log onto my self serve account. Every time I hit log in a page loads saying "Generic error"

  • 5
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: no longer relevant

Photo of Aaron Manuel

Aaron Manuel

  • 110 Points 100 badge 2x thumb

Posted 3 years ago

  • 5
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,438 Points 100k badge 2x thumb
Have you had any success logging in yet? If not are you talking about online or on the self serve app?
Photo of Shawn Kehoe

Shawn Kehoe

  • 72 Points
We've been experiencing the same issues since last night! Just tried now with no success.

We've tried with Chrome, Safari and Firefox on both mobile and desktop machines.
Photo of Shawn Kehoe

Shawn Kehoe

  • 72 Points
Now I can go to the prepaid self-serve login page, but when I input name and password, I get the same error as previously mentioned.
(Edited)
Photo of Aaron Manuel

Aaron Manuel

  • 110 Points 100 badge 2x thumb
I have tried the same and it is saying the same thing. I even tried it on the app and it doesn't work either
Photo of Steve Daltrey

Steve Daltrey

  • 106 Points 100 badge 2x thumb
I have the same problem too since I started a prepaid service about a week ago
Photo of Anna

Anna

  • 6,126 Points 5k badge 2x thumb
Hey Aaron! Were you able to log on? Our self-serve app and self-serve service online is currently working perfectly! Let us know :)
Photo of Steve Daltrey

Steve Daltrey

  • 106 Points 100 badge 2x thumb
I'm still getting that "generic error" on prepaid self-serve. I have tried using my laptop and android phone.
Photo of Melissa

Melissa, Employee

  • 11,748 Points 10k badge 2x thumb
Hey Bruce and Steve, can you please try again?  If it still doesn't work, can you please copy/paste the "generic error" message that you are getting? It will help us in investigating to see what happened. Thank you! :) 
Photo of Melissa

Melissa, Employee

  • 11,748 Points 10k badge 2x thumb
Bruce, can you please send us an email via this secure link: http://koo.do/11eMLdy
and select "Social Media" as a category since we don't have access to your account at the moment?  We will be able to log a support ticket for our tech team to investigate your account.  Thanks!
Photo of Steve Daltrey

Steve Daltrey

  • 106 Points 100 badge 2x thumb
Still not working for me. I still get: Generic Error Oh no! It looks like something went wrong, but don’t panic. Log out and then log back in again to continue. Or return to the Login Page .

I have sent a secure message.
Photo of Bruce Simpson

Bruce Simpson

  • 210 Points 100 badge 2x thumb
Still the Generic Error.... what is going on?
Photo of Bruce Simpson

Bruce Simpson

  • 210 Points 100 badge 2x thumb
Working now TY
Photo of Steve Daltrey

Steve Daltrey

  • 106 Points 100 badge 2x thumb
Working for me too now
Photo of Brooke Elvidge

Brooke Elvidge

  • 70 Points
I just got a prepaid account with Koodo yesterday and the self serve account worked at first but now I have been getting the same generic error page since last night whenever I try to log in. How did you get your accounts working again?
Photo of Mayumi

Mayumi, Mobile Master

  • 112,510 Points 100k badge 2x thumb
Try Melissa's suggestion above.
Send them an email via this secure link: http://koo.do/11eMLdy
and select "Social Media" as a category. 
Photo of Brooke Elvidge

Brooke Elvidge

  • 70 Points
Thank you I will do that.
Mine says " The page isn't directing properly.  Firefox has detected that the server is redirecting the request for this address in a way that will never complete."
I have tried it on chrome and explorer, it says something else but the same result will not open
Photo of Goran

Goran, Mobile Master

  • 89,826 Points 50k badge 2x thumb
I suggest then if you're getting the same issue as people on this thread have reported to follow Mayumi's recommendation to get it fixed.
Photo of Melissa

Melissa, Employee

  • 11,748 Points 10k badge 2x thumb
Hey Cathy, the error message above is not the same error message as you have been getting.  Were  you ever able to log into your self-serve account? Have  you tried clearing the cookies/cache and restarting your browser? Keep us posted! 

This conversation is no longer open for comments or replies.