I am in San Francisco. i added $5 for roaming services and my phone is still not working with long distance

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I am in San Francisco and i have a prepaid account with Koodo. i tried to call you but no response, i added $5 for roaming services and my phone is still not working with long distance. how can you help me?
Photo of Aram Pilavdjian

Aram Pilavdjian

  • 70 Points

Posted 2 years ago

  • 1
Photo of David

David, Mobile Master

  • 93,564 Points 50k badge 2x thumb
Go to your carrier settings, turn off automatic carrier selection, and choose AT&T from the list that populates there. Return it to Automatic when you return home.