i activated my new galaxy core lte from koodo yesterday and impossible to get acces to mobile internet

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Photo of Jeepy838 .

Jeepy838 .

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of BobTheElectrician

BobTheElectrician

  • 67,236 Points 50k badge 2x thumb
1. Settings=>More networks=>Mobile networks=> make sure Mobile data is checked.

2. In the same window, Network mode => LTE/WCDMA/GSM should be selected. You can toggle between the first 2 values and re-start your phone. Sometimes this will fix your problem.

3. double check APN settings:

http://aide.koodomobile.com/Portals/0...

4. May have to 6-1-1. Data might be turned off on Koodo's end.
Photo of Jeepy838 .

Jeepy838 .

  • 80 Points 75 badge 2x thumb
APN settings were wrong thank you !

This conversation is no longer open for comments or replies.