HTC One (M8) MMS issue

  • 2
  • Question
  • Updated 3 years ago
  • Answered
Hello, I have an unlocked HTC One (M8) and I am a post-paid customer and the $59 Sim-Only plan and I have not been able to send MMS messages for a few weeks now, I can receive them but not able to send. Koodo tech support emailed me with current APN settings which I used. Mobile data works great, text messages are working great as well. Any idea what could be wrong? I look forward to your answers Mobile Masters. PS I spend a good couple of days trying to resolve this issue with google and no luck
Photo of Abukar Mohamed

Abukar Mohamed

  • 272 Points 250 badge 2x thumb

Posted 3 years ago

  • 2
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Can you take a screen shot of your apn settings and upload them here for us to see? Maybe there's a mistake/glitch inputting them.
Photo of Abukar Mohamed

Abukar Mohamed

  • 272 Points 250 badge 2x thumb
Can you take a look at the photos I've uploaded? Please and thank you
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
Hi Abukar, could you verify that your settings look like this ?http://mobilemasters.koodomobile.com/...
Photo of Abukar Mohamed

Abukar Mohamed

  • 272 Points 250 badge 2x thumb
Could you look at the photos I've uploaded? Please and thank you
Photo of Abukar Mohamed

Abukar Mohamed

  • 272 Points 250 badge 2x thumb
Photo of Abukar Mohamed

Abukar Mohamed

  • 272 Points 250 badge 2x thumb
Photo of Abukar Mohamed

Abukar Mohamed

  • 272 Points 250 badge 2x thumb
I followed the exact instructions Koodo emailed me
Photo of Mayumi

Mayumi, Mobile Master

  • 112,704 Points 100k badge 2x thumb
This is my M8 settings
Only difference I see is Name : Koodo SP
Photo of Abukar Mohamed

Abukar Mohamed

  • 272 Points 250 badge 2x thumb
Tried that, no difference. Could it be a software issue?
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Try removing the "s" from "https". I think that's why it isn't working.

Then under APN type, try placing either "*" or "internet, mms,supl"
Photo of Abukar Mohamed

Abukar Mohamed

  • 272 Points 250 badge 2x thumb
Jonathan, simply removing the "s" in https fixed it right away. Thank you so much for your help and everybody else's. I've been trying to fix this problem for 3 weeks. I hope Koodo will see this message and update it in their APN settings
Photo of Ahmad

Ahmad

  • 96,102 Points 50k badge 2x thumb
The instructions are clear, you just put it in your phone wrong. You can also clearly see in your own screenshot there is no 's' as well. It's always a good idea to make sure you're following and inputting everything exactly as it instructs. Some people think theres no difference between http and https but there is.
Photo of Abukar Mohamed

Abukar Mohamed

  • 272 Points 250 badge 2x thumb
Oh your right Ahmed, I didn't even notice. Next time I will pay attention to details. Apologies to Koodo.
Photo of Abukar Mohamed

Abukar Mohamed

  • 272 Points 250 badge 2x thumb
Ok I will try that now, thank you for the suggestion

This conversation is no longer open for comments or replies.