how do I turn off voice mail

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I call my home number from my mobile and it sends me to my voice mail, I do not want this and how do i stop it.
Photo of Michael Blow

Michael Blow

  • 92 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Erwin

Erwin

  • 23,576 Points 20k badge 2x thumb
There's no way it is included in your plan and unfortunately it can't be turned off. The only way would be adding silent on notifications.
Photo of Michael Blow

Michael Blow

  • 92 Points 75 badge 2x thumb
but why, when I call my home number does it go to voicemail automatically and not call my home? that is what is concerning me.
Photo of Erwin

Erwin

  • 23,576 Points 20k badge 2x thumb
Well Koodo now offers voicemail as a bundle to all plans, before it was a $10 add on. Your home number, like you mean your calling your cell phone from another phone?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Did you by any chance change the speed dial position for your home number to the 1 key? The 1 Key is reserved to speed dial your Koodo voice-mail.

Your Koodo voice-mail should not be answering your home number unless you forwarded your home phone calls to your cell and in that case you're actually calling your own mobile when you call home.

There is no way to not have voice-mail on your Koodo cell. BUT you can go in and turn on your extended absence greeting. That would allow you to explain to callers that you're unable to answer the phone and that the system doesn't take messages.
Photo of Michael Blow

Michael Blow

  • 92 Points 75 badge 2x thumb
Thanks, I forwarded the number, that is exactly what I did, problem solved, my error and now corrected.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
You're welcome. Please give my answer a star if it helped you. Tks

This conversation is no longer open for comments or replies.