How do I get text messaging working on my Motorola Razr2 V9?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I need some help getting text messaging working on my old unlocked (previously Fido) phone. I found the required Koodo settings online for internet and MMS, but I can't get any text messaging working (even plain text). I think I may not be matching up the required settings with the right fields, or I am missing something completely. I can browse the internet fine, voice works, and voicemail works. Here is how things look in my phone:

Web sessions (set up one for internet and set up one for MMS)
Name: (required)
Homepage:
Proxy 1:
Port 1: (required, 80 by default)
DNS 1:
DNS 2:
GPRS APN:
User Name:
Password:

(now onto a different setup menu)
Multimedia Msg Setup->Server Info->
Service Name: (required)
Server Name: (required and must be of format http://...)
Web Session Name: select the MMS web session as set up above

Text Msg Setup
Reply Type: (select SMS, Fax, Email, or Page, set to SMS)
Email Gateway: set to 0000000000 (required)
Srvce Center No.: set to +16475800172
Use GPRS: (select Yes or No, set to No)
Photo of jason2014

jason2014

  • 190 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,546 Points 100k badge 2x thumb
The only sms setting required should be the SMS service center number. Do you get any specific error messages when you try to send a text?
Photo of jason2014

jason2014

  • 190 Points 100 badge 2x thumb
Sorry, apparently plain texts and picture texts are working when sending to phone numbers. But, on Fido I used to send texts email addresses without changing any of the default settings. When I do this now on Koodo, it says "unable to send". Perhaps Koodo doesn't allow this? Or I need to use a different feature other than a text message?
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,546 Points 100k badge 2x thumb
Usually texts to email addresses go out as MMS messages, although your phone may handle them differently. Have you tried turning GPRS on to see if that works? (it is designed to handle data routing)
Photo of jason2014

jason2014

  • 190 Points 100 badge 2x thumb
It seems as though it's not automatically converting plain text messages sent to emails to MMS as it did with Fido. I just sent a picture text to my email with no problem because my phone automatically converts picture texts to MMS. I'm not sure if this is a Koodo thing or something with my phone. I'll hunt around for a work-around.
Photo of jason2014

jason2014

  • 190 Points 100 badge 2x thumb
And turning on GPRS didn't have any effect.

This conversation is no longer open for comments or replies.