how can I remove the asian option on my htc?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
When I write I sometimes hit the language button and it changes to chinese or some other language with signs. Is there any way to turn that off?
Photo of Shana Panasuk

Shana Panasuk

  • 74 Points
  • frustrated

Posted 4 years ago

  • 1
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,808 Points 50k badge 2x thumb
No
Photo of Ahmad

Ahmad

  • 96,102 Points 50k badge 2x thumb
Since when?
Photo of Graham MacCara

Graham MacCara

  • 1,242 Points 1k badge 2x thumb
I think someone is being a bit Sarcastic.
Photo of Dennis

Dennis, Mobile Master

  • 196,254 Points 100k badge 2x thumb
If it is indeed another language, just go to your Settings > Language and Input and you should be able to add and remove languages for your keyboard somewhere here
Photo of Graham MacCara

Graham MacCara

  • 1,242 Points 1k badge 2x thumb
Make sure you change the keyboard language settings on the keyboard that you are using. I know many brands come with a couple.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
When I had the 601, the pinyang language kept coming on as default. You can't remove it even if you change the keyboard to swiftkey.
Photo of Graham MacCara

Graham MacCara

  • 1,242 Points 1k badge 2x thumb
I have not had the 601 but I do have Google pinyang disabled on my phone. I'm not sure if its the same thing. Try disabling it in the Google play store.

This conversation is no longer open for comments or replies.