HOW TO MAKE YOUR PHONES WORKS ON WCDMA EVEN AFTER PRESSING THE *#*4636#*#* THE SELECTION OF WCDMA STILLS REFUSE.

  • 2
  • Question
  • Updated 3 years ago
  • Answered
Hi am using samsung GT-I9190 android version 4.4.4 software version 86.17. it only acept GSM and not WCDMA even when I press*#*4636#*#* to the phone information when I press WCDMA it refused to select and it returns to GSM. Am from kenya the simcard am using is Orange it network ID. Is 63907 pleas I rilly need your help. Pleas my internate is so slow and the simcard network is full every time pleas.
Photo of Ali Mohammad

Ali Mohammad

  • 100 Points 100 badge 2x thumb

Posted 4 years ago

  • 2
Photo of Dennis

Dennis, Mobile Master

  • 187,022 Points 100k badge 2x thumb
Pull the battery and sim card for a few mins and try again
Photo of Ali Mohammad

Ali Mohammad

  • 100 Points 100 badge 2x thumb
I have tried to times now but it stil refuse
Photo of Dennis

Dennis, Mobile Master

  • 187,022 Points 100k badge 2x thumb
It's weird that the WCDMA option is greyed out. I cant think of any other solution other than a factory reset
Photo of Ali Mohammad

Ali Mohammad

  • 100 Points 100 badge 2x thumb
It stils the same even after resert.
Photo of Dennis

Dennis, Mobile Master

  • 187,022 Points 100k badge 2x thumb
Then either it's either a software or hardware issue.

You should be able to choose which network to enable. it may not detect a signal, but you should be able to enable it. Usually when you set to GSM/WCDMA/Auto
Photo of Ali Mohammad

Ali Mohammad

  • 100 Points 100 badge 2x thumb
Tnx for your concern
Photo of Tracker 254

Tracker 254

  • 60 Points
Did you get any solution?
Am also having the same problem. I select WCDMA but it totally refuses to switch from GSM. Its so annoying. I fill like flinging it to the wall.

This conversation is no longer open for comments or replies.