How to enable international calling??

  • 1
  • Question
  • Updated 6 months ago
  • (Edited)
I need to place an international call from my Moto X phone. When I dial the number, it doesn't connect, and I get a voice message saying that international calls are not enabled on this phone. Cannot for the life of me figure out how to enable international calls. Previous threads on this topic point to options that are not available in the self-serve menus.
Photo of Trish Fontyn

Trish Fontyn

  • 90 Points 75 badge 2x thumb

Posted 6 months ago

  • 1
Photo of Dennis

Dennis, Mobile Master

  • 178,354 Points 100k badge 2x thumb
if you look at your add-ons in self serve do you see anything that is blocking international calls?
Photo of Robert

Robert, Mobile Master

  • 101,484 Points 100k badge 2x thumb
Hello Trish,

Check that the number is being dialed correctly. If needed, dial the number manually rather than through a speed dial or the contact list

A soft reset (turning the device off then back on) is similar to restarting a desktop computer and is one of the first steps in troubleshooting a device. In most cases, a soft reset won't affect data on the device, but will solve the problem

Also, as per the other'S thread answer
If the option is not available in your Self Serve account, you will need to contact Koodo directy from your Koodo device *611.