How do I turn on data on my Alcatel onetouch A392A so I can send text messages with pictures?

  • 2
  • Question
  • Updated 1 year ago
  • Answered
Photo of Brian Gaulke

Brian Gaulke

  • 120 Points 100 badge 2x thumb

Posted 3 years ago

  • 2
Photo of Mathieu

Mathieu, Mobile Master

  • 60,848 Points 50k badge 2x thumb
Hi Brian,

Verify your phone's APN settings using the following link:
http://help.koodomobile.com/plans-add-ons-data-and-other-services/data-basics/how-do-i-setup-data-on-my-non-koodo-phone

If they are correct, turn the phone off remove the SIM card and battery (if possible). Let it sit for a few minutes before re-assembling and try sending another MMS message.

If it still does not work, please let us know
Photo of Brian Gaulke

Brian Gaulke

  • 120 Points 100 badge 2x thumb
Mathieu: The link you provided is for smart phones. The Alcatel onetouch is a simple flip phone. There is no APN entry anywhere in the menu system. Also, I purchased it from Koodo and activated it with unlimited text and picture messaging plus a Booster of 500 anytime talk minutes. Thanks
Photo of Mayumi

Mayumi, Mobile Master

  • 112,704 Points 100k badge 2x thumb
This link might help.
4 Messaging > 4.3 Write message
http://help.koodomobile.com/Portals/0...
Photo of Brian Gaulke

Brian Gaulke

  • 120 Points 100 badge 2x thumb
Thanks to both Mathieu and Mayumi. It turns out that Mathieu's advice, minus the link, did the job. My phone works just fine now. Thanks again.
Photo of Ivan

Ivan, Mobile Master

  • 96,280 Points 50k badge 2x thumb
Glad to her it's working. If you have any other issues, please don't hesitate to come back.
My husband is on the phone with koodo right now he was instructed to go to settings...network settings...GPRS connection.....click when needed that turns off your data