How do I turn off the Call Barring so I can make outgoing calls while in Cuba?

  • 1
  • Question
  • Updated 1 year ago
I have a Samsung S4 And am currently in Cuba but I cannot make any outgoing calls because the call Barring is on. How do I turn this feature off? I have the international calling/text/online plan but can only use the t xt portion because of this!
Photo of Arlene Turek

Arlene Turek

  • 120 Points 100 badge 2x thumb
  • royally ticked

Posted 1 year ago

  • 1
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,656 Points 100k badge 2x thumb
Look under add ons in self serve and make sure that you have either the $0 pay per use LD saver or the $30 LD saver add on on your account. One or the other of these would be required to dial international numbers.
Photo of Deb

Deb

  • 120 Points 100 badge 2x thumb
I too have this problem. Have had it before and now can receive texts but cannot send them or call or receive calls. I spoke with someone in koodo before I left and they assure me everything was set up
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,656 Points 100k badge 2x thumb
Have you tried the step shown above? Have you verified that the free "international voice roaming" add on is active on your account?
Photo of Ranjan

Ranjan, Official Rep

  • 30,502 Points 20k badge 2x thumb
@Arlene - I see two lines on your account, but neither has an international roaming package. One of the lines does have the pay-per-use roaming option enabled, so you should be able to use that for calls. You can also log into your self serve profile for the number you'd like to use (if not both), and ensure the $0 Pay-per-use International long distance option and $0 international voice roaming options are both enabled. If they are, you should be able to use your phone at the pay-per-use rates. If you wish to add an international roaming package, you'll still want to ensure these two features are enabled. 

@Deb - looks like your plan was missing the $0 Pay-per-use International long distance, which is needed in order for the roaming package to work. Try again (perhaps reset your phone before trying), and let us know if that works.