How do I get rid of "Sign into network" notification?

  • 2
  • Question
  • Updated 2 weeks ago
Every time I open my phone I get the notice "Android System -Sign in to network- Koodo". I have a data block because I only use my phone in free wifi zones to go online, so I want to get rid of this notice.
Photo of Jan Frank Leslie Janzen

Posted 2 weeks ago

  • 2
Photo of Dinh

Dinh, Mobile Master

  • 45,630 Points 20k badge 2x thumb
Hi Jan,
What phone was it? Was it a notification or a warning/request?
Photo of Mats

Mats

  • 24,012 Points 20k badge 2x thumb
Did this notice just start showing up? Try restarting the phone.
It started appearing after a huge update download. I don't know if it's a notification or request. When I click on it I get "You have a data block on your account. if you want to remove the data block etc."
Photo of Dinh

Dinh, Mobile Master

  • 44,012 Points 20k badge 2x thumb
@Jan: What phone was it? It might be something with the manufacturer settings update.

Even you don't use data, I would try to check the APN settings of the phone with Koodo settings https://www.koodomobile.com/help/setting-data-your-non-koodo-phone

An user of MotoG also had similar issue with Public mobile https://productioncommunity.publicmobile.ca/t5/Plans-Add-Ons/Sign-into-network/m-p/40307/highlight/t...

The user mentioned that there was an service/app that running the background asking to access data. But I am not sure if it was the cause.

Samsung Galaxy A5. The APN settings seem fine, "sp.koodo.com" as suggested in that link. The solution for the MotoG user didn't work for me.
Photo of Dinh

Dinh, Mobile Master

  • 44,012 Points 20k badge 2x thumb
@Jan: Have you checked other parameter also? like the authentication type and other. MMSC center etc... https://www.koodomobile.com/help/setting-data-your-non-koodo-phone Those must be matched. btw, Was the samsung galaxy from Koodo?

Also if you can, I would suggest you try to reset the network settings, and see if it helps. (Settings --> General --> Reset --> reset network settings).

If you try those and it doesn't help, you might also want to ask Koodo to look into it from the end. I would suggest you send message to their facebook (https://www.facebook.com/Koodo) to avoid the wait on phone.



(Edited)
Photo of Chris Campbell

Chris Campbell

  • 62 Points
I also have an A5 on prepaid that is now having this problem after Oreo update. Phone worked fine with data on to receive MMS before the update but now am constantly getting the same notification regarding sign into network. This also happened with a Moto G2 that I was using on the same prepaid line. After upgrading from lollipop to marshmallow the phone started doing the exact same thing. This is clearly a Koodo issue with something getting messed after OS updates on prepaid lines that don't have data boosters.
Photo of rikkster

rikkster, Mobile Master

  • 68,810 Points 50k badge 2x thumb
Try Jan's solution at the bottom of the page.
I did try restarting the phone. Nothing changed.
Photo of rikkster

rikkster, Mobile Master

  • 68,940 Points 50k badge 2x thumb
Most Android devices automatically enable mobile data after a system upgrade or factory reset. Login to your self serve account to verify that the data block is enabled or active, (Mobile Services > Manage > Add-ons). Reset the phones' network settings by going to: Settings > Backup & Reset - look for Network Reset or something similar and follow the prompts. When the network reset finishes, enable mobile data and see if this resolves the issue.

Another option is to change the 'APN Type' field from leave blank to MMS. It's helpful to write down the APN types currently in use before modifying this field. Remember to save any modifications made to the APN settings. A reboot is not necessary because the information is already saved. If you get stuck or require further assistance, please provide the make/model of Android phone you have.


(Edited)
Photo of Mats

Mats

  • 23,840 Points 20k badge 2x thumb
Wow, you guys(Dinh) cant understand or cant comprehend the OP problem. It has nothing to do with his APN settings. Read the thread.

His data is on. The phone wants to use data but he has a data block on which is why he receives this warning after the update. He turns data off and he doesnt receive the notification. If he has data on his phone will try and transmit data but its blocked so he receives the warning. He needs data on to receive MMS messages. This also gives him the original notification that he was talking about. Turn data off to not receive this "Android System -Sign in to network- Koodo" notification which is what he wants. Turn data on to send MMS then turn off when done to not receive notification to sign in. 
Photo of Dinh

Dinh, Mobile Master

  • 45,408 Points 20k badge 2x thumb
@mats: I don't think you read my post carefully enough. I am not a superman nor a koodo agent, so I only offered my best advice. If you had better idea then solve problem for OP. I don't understand your intention here.
Photo of Mats

Mats

  • 23,840 Points 20k badge 2x thumb
I for sure did and I dont think you understood or can comprehend what the OP asked. Cant say anymore than that. Again, respectfully, read his original question from the beginning.
Photo of Dinh

Dinh, Mobile Master

  • 45,408 Points 20k badge 2x thumb
@mats: you have not solved his problem, and I did understand his issue. You can stated whatever you thought and I had to agree to disagree. Lets stop here. This had nothing with OP issue
Photo of Mats

Mats

  • 23,840 Points 20k badge 2x thumb
@Dinh as far as you understanding(the update turning his data off) yes we can can agree to disagree.
Photo of Allan

Allan, Mobile Master

  • 65,436 Points 50k badge 2x thumb
If you have an android phone (with oreo, maybe works with other versions) long holding a notification will let you disable notifications for that specific app/software.
(Edited)
I tried that solution, thanks, but that option wasn't highlighted for me to use.
Issue resolved. I did something that I'd tried before (to no effect that time) and it worked. I clicked on the notification, then on the 3 little squares in the upper right corner of that page. I selected  "open in (something about internet connection rather than phone)". Bingo!  Sorry I can't remember the exact wording, I was flailing, just trying any old thing without paying much attention. And like I said, I'd tried that before, to no avail. Oh well. the notification is gone and my phone data button is on so I can send/recieve MMS. I thank you all for you help!