Hello. Incoming calls are going straight to voicemail and my phone doesn't ring. Doesn't show missed calls either. I have an iPhone.

  • 1
  • Question
  • Updated 2 months ago
Photo of Dennis

Dennis

  • 80 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of David

David, Mobile Master

  • 96,172 Points 50k badge 2x thumb
Have you turned on the Do Not Disturb feature, or turned your ringer volume to zero?

Have you restarted your phone recently?
Photo of Dennis

Dennis

  • 80 Points 75 badge 2x thumb
Do Not Disturb is not turned on. Volume is also reset, it was at zero. I also restarted my phone today. Did so over the weekend as well.
Photo of David

David, Mobile Master

  • 96,172 Points 50k badge 2x thumb
Check Settings > Phone > Call Forwarding to make sure it is off.
Double check your ringer volume is set to high in Settings > Sound and Haptics > Ringer and Alerts
Try changing your ring tone to see if that makes a difference.

You may need to backup & reset / restore your phone if necessary, but leave that to a last option.
(Edited)
Photo of Dinh

Dinh, Mobile Master

  • 45,792 Points 20k badge 2x thumb
@Corrie: the thread is one year old, could you open a new thead with more detail of your issue? https://community.koodomobile.com/koodo/topics/new
Photo of Alpha Beta

Alpha Beta

  • 70 Points
Same issue with my new LG G4 phone I just got from Koodo - some calls go directly to voicemail, and even after caller left a voicemail I've got no notification regarding it for about two hours. I called tech.support, they told they are resetting my line, rebooted a phone, in several hours asked my wife to call me - call went directly to voicemail again.
Photo of Alpha Beta

Alpha Beta

  • 70 Points
just to make it clear: my phone is not on mute, not "do not disturb", some calls do through, but some go to voicemail, reception bars two or even one