Hello!I am on the oneplus one. I just got the Koodo Prepaid 15$/m but can't get mms to work! What should I do?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Photo of Erothu

Erothu

  • 80 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Mr Bar

Mr Bar

  • 90 Points 75 badge 2x thumb
I don't know much about the prepaid plans at Koodo but I know you have to have data enabled in order to get MMS messages. For example, I have a monthly plan and have purposefully disabled data on my Nexus 5. Because I have done that I cannot pick up MMS messages. Additionally, there is something called "data block" that carriers (i.e Koodo) can place on an account. This prevents the account from having access to data services. And this would also prevent you from accessing MMS messages.

I know that to enable "data block" one must called Koodo customer care. But I think it can be disabled via Self Serve on their website. Its listed under "add-ons" for monthly customers. I've never seen the Self Serve for prepaid.

Make sure that data is enabled on your OnePlus One and that your prepaid account offers data services.
Photo of Erothu

Erothu

  • 80 Points 75 badge 2x thumb
The only issue is that its part of the plan; nowhere does it state data is needed for MMS as far as I know. And I can't find it on prepaid selfserve.
Photo of Mr Bar

Mr Bar

  • 90 Points 75 badge 2x thumb
Interesting. I found this in their support section: http://help.koodomobile.com/plans-add...

So I think that explicitly says that one does need data to get MMS.
Photo of Matthew Sider

Matthew Sider

  • 2,432 Points 2k badge 2x thumb
First did you have text on your pay as you go account if not that's the reason if you do
tray refresh your cell if android put airplane mode on take it off if that dose not work
tray rest software I don't think may be the problem call koodo ask thim if you got texting
on your account please take care please injoy your day
Photo of Erothu

Erothu

  • 80 Points 75 badge 2x thumb
Yes 15 prepaid is unlimited texting and picture texting. Nowhere on the thing did it say data was needed.
Photo of Erothu

Erothu

  • 80 Points 75 badge 2x thumb
I haven't bought data but its on. How do I check for a block?
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,250 Points 100k badge 2x thumb
Prepaid doesn't need data to send or receive mms, your data connection does need to be on on your phone however.
Check to make sure your APN settings are set to those of Koodo's

Name: KOODO
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set

Tap menu key, then tap Save.
Photo of Mayumi

Mayumi, Mobile Master

  • 115,056 Points 100k badge 2x thumb
You don't need to buy a "data booster". Are you sure your data is on?
go to setting > wireless&networks > mobile network > check on " data enabled"
Photo of Erothu

Erothu

  • 80 Points 75 badge 2x thumb
I just checked. Yes it is. Apn is koodo too
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,250 Points 100k badge 2x thumb
Try power cycling the phone, holding down the power button when the phone is on and continue to hold it down until the phone turns off and back on then let go of the button and try it again.
How long ago did you activate the phone?

Also double check that every part of the APN setting is exact, it's very easy to make an error when inputting a setting parameter.
Photo of Erothu

Erothu

  • 80 Points 75 badge 2x thumb
I activated it a few hours ago
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 203,250 Points 100k badge 2x thumb
Are any single bars showing up on the device?
Oh also make sure the network setting isn't set to 2g or gsm only under network type.
Photo of Erothu

Erothu

  • 80 Points 75 badge 2x thumb
I believe so. I can send texts. And they aren't

This conversation is no longer open for comments or replies.