Have problems with self-service. Do not see any information only a blank pages???

  • 1
  • Question
  • Updated 1 month ago
Photo of Jarek Padjasek

Jarek Padjasek

  • 100 Points 100 badge 2x thumb

Posted 1 month ago

  • 1
Photo of Bernard

Bernard, Official Rep

  • 73,822 Points 50k badge 2x thumb
Look like you are trying to log in to an old deactivated account of yours from last year. You will need to register your new account to access it. Pls register your new account online Jarek. 
Photo of Dennis

Dennis, Mobile Master

  • 181,150 Points 100k badge 2x thumb
Instead of a blank pages, why doesnt self serve post a message that the customer is logging in to a previous account (with last login date for that email)
Photo of Bernard

Bernard, Official Rep

  • 73,822 Points 50k badge 2x thumb
Because it's easier to solve the issue for why these accounts are not purging as they were intended to after 90 days. :-) We are looking into it. 
Photo of Jordan Patterson

Jordan Patterson

  • 60 Points
Can our old account be manually purged?  I'm having the same issue, and I cannot register a new account with my email, because the old account still exists.
Photo of Jarek Padjasek

Jarek Padjasek

  • 100 Points 100 badge 2x thumb
Try ask Koodo on Facebook to delete old account
Photo of Jarek Padjasek

Jarek Padjasek

  • 100 Points 100 badge 2x thumb
Thx. That was the problem. Is the any chance to delete old account?
Photo of Bernard

Bernard, Official Rep

  • 73,822 Points 50k badge 2x thumb
Did you try registering with your shaw email to begin with? I see that you used gmail for this new line. 
Photo of Jarek Padjasek

Jarek Padjasek

  • 100 Points 100 badge 2x thumb
Yes Shaw email was the problem with registration. I have to use my gmail to register new line. I'm using shaw for my second line at Publicmobile maybe that is the problem?