Fancy Phone - but nowhere to enter contacts without internet service! Crazy!

  • 1
  • Question
  • Updated 3 years ago
  • Answered
I am a senior on a meager fixed income, and I already have internet on my computer, so I don't need it on my phone. Unfortunately, the phone thinks that I do have it, because it is constantly searching for a connection to the internet. It will not let me enter my contacts into the phone itself. My little Sony Eriksson could do that, but not this fancy Motorola thing!

Is there any way to turn off that searching feature? Is there any way to enter contacts into my Motorola phone?
Photo of Naomi Warrell William

Naomi Warrell William

  • 150 Points 100 badge 2x thumb
  • frustrated

Posted 3 years ago

  • 1
Photo of Spence

Spence

  • 8,354 Points 5k badge 2x thumb
Go into Settings> Data Usage > under the Cellular Tab - turn off Cellular Data

Do you have a wireless modem for your Home Internet?
Photo of David

David, Mobile Master

  • 93,716 Points 50k badge 2x thumb
Try this video for learning about adding contacts on a Moto E
(Edited)
No, I do not have a wireless modem.
My phone has Settings, but no Data Usage tab. I went into Accounts and Privacy and turned off the Help improve Google. It does not appear to be searching the internet now, but I am still not able to get into a place where I can set up contacts.
I found the Data Usage and I did turn it off now.
Still looking where to set up contacts
I found the place to enter contacts, but that and the keyboard won't come up at the same time. I either have the keyboard, or the place to add contacts, never both at the same time.
How can I get the keyboard and the 'add contact' place to come up at the same time? I get only one or the other.
I'm giving up for today - I'll try again tomorrow.
Photo of Spence

Spence

  • 8,354 Points 5k badge 2x thumb
The keyboard will show up when you need it, When you click in fields to enter your contact info the keyboard shows up. Thats why the call it a "smartphone" :)
Yes, I do have the Moto E. I have been successful in adding a few contacts - it is a very time consuming process, because sometimes I have to hit the space where I am going to enter the name or number about 10 times before the keyboard comes up. Sometimes when the keyboard comes up, the place to enter the name & number disappears. The line at the top where you speak to Google often comes up, and it won't go away (even when I tell it to get lost.) I figure that since I have turned off data, that Google line should not even be coming up. Thank you so much for your help!
Photo of David

David, Mobile Master

  • 93,198 Points 50k badge 2x thumb
You should only have to tap the screen once to enter the data entry field. Make sure you are tapping with your finger tip, not your fingernail - the screen will not react to the latter.  If you are still having trouble, it may be worth taking the phone to the retailer from whom you bought it, to see if it is working properly. You can return it within 15 days without question, but would have to deal with a warranty process if beyond the 15 days.

On my phone, there is a 'Next' key which moves the cursor to the next field to be completed. Does yours have this option - it makes things easier.

You can scroll the upper part of the screen to access this parts hidden behind the keyboard as well.
(Edited)
Photo of David

David, Mobile Master

  • 93,198 Points 50k badge 2x thumb
Also, check if you local library / seniors centre, etc.,  offer learning sessions for folks new to smartphones; many do.
I am now able to enter contacts in my Moto E, because I found another thing called Google Plus that was still connected to the internet, and I turned it off.

I don't think a little place like Port Colborne Ont. would have learning sessions like that.

Now that I have turned off access to the internet (& internet access to me) the number keypad for dialing does not appear.

Nor can I get rid of that bar at the top of my screen where you speak to Google if connected.

Thank you for your help - I hope you can give me some insight into my latest problems.

Naomi
Photo of rikkster

rikkster, Mobile Master

  • 68,218 Points 50k badge 2x thumb
Touch and hold the Google search bar anywhere in the white area (not near the microphone) and a trash can or 'remove' should appear at the top of your screen. Drag the Google search bar into the trash can or 'remove' area and let go. That should get rid of the search bar.

Your dialer is still there, navigate back to your homescreen and press the phone icon and the dialer will re-appear. Also the dialer can be invoked by pressing the icon shown in the image below.

Photo of rikkster

rikkster, Mobile Master

  • 68,350 Points 50k badge 2x thumb
You'll have to select a field, for example the contacts' name, in order for the keyboard to appear. In case you missed it, dfbutt provided a link to a helpful video for adding contacts, click on link below.

https://www.youtube.com/watch?v=4kG4v...
Photo of Spence

Spence

  • 8,354 Points 5k badge 2x thumb
Like I mentioned, this video is for an older version of Moto E than yours, but it is similar.
Thanks! I will try tomorrow - too tired now.
Photo of rikkster

rikkster, Mobile Master

  • 68,350 Points 50k badge 2x thumb
I stand corrected Spence. The device shown in the video is running KitKat and Koodo's Moto E's are running Lollipop. Below is an excerpt from the owners' manual on how to create contacts.



Naomi, click on the link below and then click 'User Guides' (3.96 MB) to get a full copy of the owners' manual for future reference. Can you also confirm that you do in fact have a Motorola Moto E? Please and thank you.

http://help.koodomobile.com/phone-tro...
Photo of David

David, Mobile Master

  • 93,716 Points 50k badge 2x thumb
Port Colborne is 4 times the size of my town, and such services are available here. Look around and see what's available.

This conversation is no longer open for comments or replies.