Failed to obtain IP address

  • 2
  • Question
  • Updated 3 years ago
  • Answered
I just got a Samsung Grand Prime and when i got home I tried to connect my wifi.....it did not work. It constantly says Failed to obtain an IP address. Can anyone help PLEASE.I tried changing to static and it said it "connected" but wouldn't load anything. 
Photo of Allie Grant

Allie Grant

  • 82 Points 75 badge 2x thumb
  • anxious, frustrated, upset

Posted 3 years ago

  • 2
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
First restart you device

Goto wifi an forget the network

Now unplug your home router

Wait 30 seconds an plug it back in.

Wait for the router to re-establish the network and try connecting to it again.

Let us know
.
Photo of Veronica

Veronica

  • 3,528 Points 3k badge 2x thumb
Hello Allie, 

Has Chad's advice worked? Can you connect to your wi-fi now? Please let us know!
Photo of BobTheElectrician

BobTheElectrician

  • 67,578 Points 50k badge 2x thumb
If Chad's suggestion did not work, try changing your wifi settings with something like:

https://play.google.com/store/apps/details?id=htmt.changedns
Photo of Allie Grant

Allie Grant

  • 82 Points 75 badge 2x thumb
I tried a lot of stuff....I even called koodo and talked to bell (my wifi) I don't know what finally made it work but it's working now

This conversation is no longer open for comments or replies.