every link says no app found to open URL.

  • 1
  • Question
  • Updated 9 months ago
  • Answered
I have a moto G4 plus. Every link I tap on says no app found to open URL.
Photo of Kevin Smorong

Kevin Smorong

  • 480 Points 250 badge 2x thumb

Posted 9 months ago

  • 1
Photo of Pedro Echeverri

Pedro Echeverri

  • 500 Points 500 badge 2x thumb
It must be in an application that isn't supported
Photo of Allan

Allan, Mobile Master

  • 62,774 Points 50k badge 2x thumb
Do you have an internet browser installed on your phone?
Photo of Robert

Robert, Mobile Master

  • 107,602 Points 100k badge 2x thumb
I would suggest Chrome if you don't have any!
Photo of Dennis

Dennis, Mobile Master

  • 196,672 Points 100k badge 2x thumb
Got to Settings>Applications
What do you have as your default application for web browsing?
Photo of VarieZ

VarieZ

  • 926 Points 500 badge 2x thumb
You obviously don't have a Browser installed on ur device

Go to the Google play store and search "Chrome" (without the quotations) or any browser you prefer. Then try opening that link again.
Photo of Kevin Smorong

Kevin Smorong

  • 480 Points 250 badge 2x thumb
Thank you people. I have Chrome installed but when I opened it said update was available. After running update everything working. Thanks again.
Photo of David

David, Mobile Master

  • 92,354 Points 50k badge 2x thumb
Interesting. I’d think it would continue to work even while waiting for the update install, or provide pop-ups to remind you to complete the update.
Thanks for sharing the resolution!
Photo of Ivan

Ivan, Mobile Master

  • 96,634 Points 50k badge 2x thumb
It would, unless the update installation was interrupted. That's what I'd guess happened.