Error Occurred during Assisted Registration. No account is linked to this profile.

  • 1
  • Question
  • Updated 2 years ago
  • Answered
As in title - when I click in the link in the email I received, I am led to a page that says
"Error Occurred during Assisted Registration.  No account is linked to this profile."

I have tried 3 different browsers with no luck. I have tried registering for self-serve manually on the website, but then get a message the email is already linked to an account and it resends me the validation email that leads to the error message in the title. I have sent an email to Koodoo 2 days ago with no response. I have been on hold for over 40 minutes, to yet speak with a real person. 

I am instantly regretting my decision to switch to Koodoo. This has been a horrible experience. So frustrating. And if to rub it in, I get another email reminding me to "Don't miss important account information! Complete your Self Serve Registration."

Does anyone have a solution? soooooooo frustrated. Should have stayed with Virgin Mobile. 
Photo of Mandy

Mandy

  • 70 Points
  • VERY FRUSTRATED

Posted 2 years ago

  • 1
Photo of Daniel

Daniel, Employee

  • 5,712 Points 5k badge 2x thumb
Hello Mandy! In order to fix this, you'll need to get in touch with us since we don't have access to your account here. You can do so by sending us a Private Message on Twitter or Facebook. Thank you :)
(Edited)
Photo of biancaongkeko

biancaongkeko

  • 60 Points
Hi I'm having this problem too!!!
Photo of Nuno Rafael

Nuno Rafael

  • 60 Points
Same

This conversation is no longer open for comments or replies.