Enable Block mode - a glitch won't work

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Enable block mode will not work and no one knows how to resolve this issue. Can you please get in touch with Samsung and not just a tech support but someone that wrote the program to find an update or I will return the phone it's annoying when the only feature i really need won't work on any of our 3 Samsung Galaxy phones. We have two S3's and one S4. Can you please let me know what the fix is.
Photo of Joanne

Joanne

  • 132 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of MatB

MatB

  • 32,458 Points 20k badge 2x thumb
Block mode issue? can you elaborate little bit more pls!
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,062 Points 100k badge 2x thumb
There are several ways to block calls on both these models of phones. Which one are you trying to use. Also, this is a customer driven forum, not a direct line to koodo. Nobody on here will be able to speak directly to a samsung software developer on your behalf.
Photo of Joanne

Joanne

  • 132 Points 100 badge 2x thumb
enable block mode in the setting...just doesn't work for my custom list to get through..it silences everything.
Photo of Joanne

Joanne

  • 132 Points 100 badge 2x thumb
I need someone to actually figure out what the issue is in order to keep this phone..we have 3 an it works on NONE.....why?
Photo of MatB

MatB

  • 32,458 Points 20k badge 2x thumb
Free call blcok apps on google play works fine, I suggest trying it!
Photo of Joanne

Joanne

  • 132 Points 100 badge 2x thumb
I don't need to block calls..I need to have only the few I need to have their texts come through and the rest on silent while I sleep...I am asking about texts coming in silent when I have assigned a ringtone and they are on my customs list which would be my whitelist.
Photo of MykeC

MykeC

  • 20,174 Points 20k badge 2x thumb
Hey Joanne, my best recommendation would be to contact Samsung and have them take a look into the issue. They will be able to assist you better as they manufactured the phone.

________________________
If you see a good answer, give it a star.
Photo of Joanne

Joanne

  • 132 Points 100 badge 2x thumb
I have contacted them and they are actually useless...sorry. tried 3 people and they have no idea about their own features.
Photo of rikkster

rikkster, Mobile Master

  • 67,084 Points 50k badge 2x thumb
I have the same feature on my S2x.

Under Features, I have three options: Disable incoming calls, Disable notifications and Disable alarm and timer. The S3/S4 have the ability to turn off LED notification - that's the only option I'm missing.

If the Disable notifications option is checked, no notification sounds will be heard and notification icons will not be displayed. Unchecking Disable notifications should allow your text notifications to be heard and notification icons to be seen. Keep Disable incoming calls checked, if you don't want to receive calls. I leave Disable alarm and timer unchecked, in case I want to set an alarm.

If under Set time, the Always box is checked off or enabled, it's my understanding that this means that Blocking mode is always on. To specify the times you want Blocking mode enabled, uncheck the Always box and enter the times (from and to) when you want Blocking mode enabled. For example you can set the time from for Blocking mode to be enabled between the hours of 11:00 p.m.to 8:00 a.m.

You will have to edit your white list to include only those people that you want calling or texting you during the time you've specified. Any contacts you delete from your white list will temporarily become blacklisted and won't be able to contact you. When you turn Blocking mode off, your settings are saved and your device resumes normal operation.
Photo of Joanne

Joanne

  • 132 Points 100 badge 2x thumb
I understand that ticking the box disables text notifications, but I don't want them from everyone just the two people on my whitelist. If I don't tick the disable text notifications then all texts will come in from everyone and that's not what I want.
Photo of Joanne

Joanne

  • 132 Points 100 badge 2x thumb
Great answer but the notifications do not come through for my allow list, although the phone calls seem to work. I can't get the texts to sound they come in silent...without any buzz, vibration, ring...nada.
Photo of rikkster

rikkster, Mobile Master

  • 67,084 Points 50k badge 2x thumb
Are you using a third-party SMS (text messaging) program like GO SMS Pro, or are you using the the stock messaging app? The reason I ask, is that within most third-party messaging apps, there are notification settings that can override stock messaging notification settings.

Another area to check would be your stock messaging settings by tapping the Messaging icon > tap the Menu key > then tap Settings. Scroll down to Notification settings and make sure that the Notification box is checked and that your desired ringtone has been selected and isn't on Silent.

This conversation is no longer open for comments or replies.