Enable Unified Daemom

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I disabled Unified Daemon and now I don't get my weather information.  How do I enable it so I get my weather?  Samsung Galaxy S5
Photo of Jack Edmunds

Jack Edmunds

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Settings

Apps

Scroll to unified daemon

Tap it

Tap enable
Photo of Jack Edmunds

Jack Edmunds

  • 90 Points 75 badge 2x thumb
Thanks....I go to Settings - Applications - Application Manager and scroll down and it does not show.  The only place it show is under Data Usage and does not show anything to Enable or anything.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
When youhget into applications manager, swipe left a few times until you see the disabled apps
Photo of Jack Edmunds

Jack Edmunds

  • 90 Points 75 badge 2x thumb
Thank you very much.  Just got the phone and have not activated it, just messing around with it and I suppose I REALLY should read the manual!! lol
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Naw... Just come here, we'll help ya out whenever

This conversation is no longer open for comments or replies.