Email woes on Moto G

  • 1
  • Question
  • Updated 4 years ago
  • Answered
New to Moto G (as of yesterday!) I have created a gmail account to use on the phone (accessed via the gmail icon), and i want to set up my other email account via the "email" icon.

I have all the information to input manually, but i continually get the message that either the username or password are incorrect. I know for a FACT that the information is correct!

I have all the information for the sympatico settings, but i can't get beyond the username/password error.

Is there something i am overlooking?? I have tried the "automatic" set up option as well as the "manual" and always get: Username or password is incorrect.

Can anyone help this newbie????
Photo of Peggy Hughes Seguin

Posted 4 years ago

  • 1
Photo of Ahmad

Ahmad

  • 96,102 Points 50k badge 2x thumb
Have you tried putting in your username *with AND without* the @sympatico.com? or whatever the domain is
Photo of Rocky Balboa

Rocky Balboa

  • 20,414 Points 20k badge 2x thumb
Can you try logging into your gmail using a computer by going directly to the site to test your username/password?
Photo of EverettC

EverettC

  • 964 Points 500 badge 2x thumb
Go to your email provider's website and follow their set-up instructions.
Thanks everyone. I have tried the name with the @sympatico.ca and without -- no success.

I have gone to the bell website and followed the directions there as well. I have manually put in the POP3, etc. information but still get the "username or password is incorrect" message.

I know that the info is correct, because i access this email from various computers, laptops, Ipads, iPods, at home and at work. I just can't seem to set it up to access the account on my new Moto G.

I will go through the steps again.

Thanks for all your replies -- Much appreciated!
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Sympatico has issues with email on Android phones and requires finicky setup. I would contact their tech support and see if they can help you further.
thank you! i just may have to do that ... *sigh*

This conversation is no longer open for comments or replies.