email will not be sent on Samsung Ace

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Replying to emails worked until now, but now it just says, "Connection error"and I can't figure out why? texting and checking weather work so I know I am connected.Any help or idea is appreciated.
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Ahmad

Ahmad

  • 96,102 Points 50k badge 2x thumb
Are your other data services working like apps (facebook, etc) and browser?
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
yes other data works, replies stay in Outbox instead of being sent. When I touch "send outgoing messages"the connection error" shows up. I have not changed anything for emails,. I use Comodo Mobile Security. Puzzled
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
Usually the first thing to try with this is to delete your email account off the phone and re-set it up.

If that doesn't work there's something wrong with the security, your email settings or your email account itself.
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
thanks, I reset email account several times, still does not work, so I will call my ISP if something changed there.
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
p.s. I had Comodo running before and email in and out always worked, checked everything but can't find any change.
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
Yeah it's possible some settings somewhere got changed by accident then. Keep us posted if you get it working!
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
ISP said, settings are correct. Re-entered all info new several times, and it just does nothing. Tried to send something to myself, Outbox just keeps notes, push = send = says, sending = but then Error comes up "connection error". Ready to rip my hair out.
But then, googling same question about Android and Outbox stuck, it seems tons of people have the same problem, with any kind of Cell Provider and any kind of cellphone and not one of the suggestions worked for anyone, but then there are thousands of people asking and I wonder at what page I will or would find an answer.
So it is not ISP, Koodo or Samsung or even on Android. Even Blackberries had this problem. Therefore the search for an answer is still on.
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
Wow that's quite unfortunate!
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,364 Points 100k badge 2x thumb
Well that's a new one on me... I was just going to chalk it up to the Ace being a low-end Android but if it's on multiple devices and carriers then there's something else wrong here.

Perhaps back up all your data and try a factory reset of the device?
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
further FYI

Called Koodo thinking they might have an answer, service rep made me go through all the steps I have already done so many times,
Endresult:
I should go back to the store where I bought Samsung, something might be wrong with it, have them factory RESET and then try it there if it works. Rep heard this before but there is no answer if everything was already tried. She made a note on my file so that when store calls Koodo, they can help store going through steps of RESET and re-enter all my information for phone.
Photo of Sherlock Holmes

Sherlock Holmes

  • 5,004 Points 5k badge 2x thumb
This sounds more like a network issue than it is a phone issue. Have you tried talking to Tech Support and having a ticket logged for the issue?
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
Further FYI

Called Koodo thinking they might have an answer, rep walked me through all the steps I have already done many times before, still not working. Suggested I go back to store I bought Samsung and have them Factory RESET and re-enter info needed to use phone as mine. She made a note on my file when store calls to give them steps to reset or maybe something wrong with unit.
Mystery goes on.
Photo of Sherlock Holmes

Sherlock Holmes

  • 5,004 Points 5k badge 2x thumb
Why did you repeat your answer? I can clearly read it the first time.
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
to Adam
sorry, I also have a computer problem, connecting only at 19Kbps (yes Kb) so it didn't show that my reply was posted already, takes forever to show anything.

If I could get gmail on cell but not answer, do you mean, Koodo network issue or my ISP network issue? I can get emails and send fine on computer (yeah, very slow and no possibility of highspeed) I can also look up anything on cell with google search and it is a lot faster than my computer, the only problem is, emails not sending, texting is fine. Sorry that I have so many questions but cellphones are new to me.
Photo of Sherlock Holmes

Sherlock Holmes

  • 5,004 Points 5k badge 2x thumb
I'm talking about Koodo's network. If it hasn't been done yet, have Koodo log a network ticket on this issue to have it looked into. They can pin point where the problem is.
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
thanks Adam, I will call them again and ask for what you said, don't know what a ticket is will also look up what that means.
Photo of Sherlock Holmes

Sherlock Holmes

  • 5,004 Points 5k badge 2x thumb
A network ticket is just a ticket with some information that's submitted to a higher technical support department, where they look further into the network that normal tech support isn't able to do.
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
there sure is a lot to learn, so different from computer problems. I really do appreciate all your efforts to help and teach me. (sorry that it does take so long to refresh my page to see an answer),
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
Samsung email Outbox was fixed by person at the store, he worked on it for over one hour, didn't no why this happens, but he kept on trying until it finally worked but then he didn't remember which setting finally did it. But he first reset to factory setting.

I thanks for your patience and for the person at the store.
(I still have this dialup problem, so if this goes 2x I am sorry)

This conversation is no longer open for comments or replies.