Email Setup Help

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Email help.....I am using a Nexus 5 phone and two email accounts I have setup work great...but ONLY when connected to wi-fi...when using cellular messages will NOT send???
Photo of Brian

Brian

  • 100 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of John Lee

John Lee

  • 36,724 Points 20k badge 2x thumb
Do you have you data enabled? It seems like you are trying to say that you cannot send emails or messages when you do not have WiFi access meaning that there is something wrong with your data connection. Make sure you don't have 2G enabled or anything like that.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,222 Points 100k badge 2x thumb
Most internet providers block email traffic via third party servers in order to combat spam. To send emails over the telus network (which is what you are doing when you send emails over 3G), your outgoing server needs to be set to smtp.telus.net. To my knowledge, the iphone is the only phone which allows you to specify multiple possible outgoing servers in the default email app. If you need to send emails over both wifi and 3G, you will likely need to install an alternate email app.
Photo of Brian

Brian

  • 100 Points 100 badge 2x thumb
I have Mobile Data turned ON under the Data Usage section....and LTE (recommended) selected as well...i.e NOT 2G.

Not sure what else to look for?
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,222 Points 100k badge 2x thumb
If you're looking for specific instruction on how to change the outgoing server you'll need to specify exactly which email service provider you're using.
Photo of Brian

Brian

  • 100 Points 100 badge 2x thumb
My phone is a Nexus 5. I am using AquaMail.
It would appear this app allows two different outgoing settings...one for 3G and one for wi-fi.
I tried to setup the smtp.telus.net one for 3G but keep getting "authentication error"
The app has two questions...Security Type and Authentication....with a variety of answer/choices for each
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,162 Points 100k badge 2x thumb
No security, no authentication.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,222 Points 100k badge 2x thumb
Generically:
Steps to follow: 12
1. Touch Apps.
2. Touch Email.
3. Touch the Menu icon.
4. Touch Settings.
5. Touch the desired account.
6. The most common settings to change are the outgoing settings.
Scroll to and touch Outgoing settings.
7. Change the SMTP server address to smtp.telus.net
8. Touch Port.
9. Set the port number to 25.
10. Touch Done.
11. Touch Done.
12. The changes have been saved.
Photo of Brian

Brian

  • 100 Points 100 badge 2x thumb
Thank you....seems to be working...I didn't have the correct port number. In another section a different number was provided. Seems to working now. I appreciate all the help.

This conversation is no longer open for comments or replies.