Do I always have to key iny phone number before my password?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
When I press and hold 1 the first thing I'm asked to do is enter my full phone number, then # then I'm prompted for my pin number. I would like it to recognize that I am calling from my number and not ask me for it. Is this an option?
Photo of Jeremy Bradshaw

Jeremy Bradshaw

  • 110 Points 100 badge 2x thumb
  • Not amazed, not irate.

Posted 2 years ago

  • 1
Photo of Robert

Robert, Mobile Master

  • 103,372 Points 100k badge 2x thumb
Yes it's an option depending on the phone you have!
Photo of Jeremy Bradshaw

Jeremy Bradshaw

  • 110 Points 100 badge 2x thumb
LG G3, from Koodo booth.  It is LG D852.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Are you blocking delivery of your phone number when you make calls?
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 139,982 Points 100k badge 2x thumb
It actually sounds like your phone may be dialling the wrong vm access number. My outbound call display is blocked at the phone and it still asks me for my password right away.
Photo of Jeremy Bradshaw

Jeremy Bradshaw

  • 110 Points 100 badge 2x thumb
I just confirmed by calling a landline and my fiancee's mobile phone that my number is not being hidden.
Looking to figure out what number is getting dialed for the voicemail service. To confirm it is the brand new voicemail service koodo rolled out and if I turn the option on to not prompt for password when calling from my own phone it has no effect, confirming that the voicemail service seems to have no idea it's my phone calling in.
Photo of Jeremy Bradshaw

Jeremy Bradshaw

  • 110 Points 100 badge 2x thumb
I should have said - you figured it out in my final reply, not I:)
Photo of Jeremy Bradshaw

Jeremy Bradshaw

  • 110 Points 100 badge 2x thumb
I have figured it out, thanks for all the suggestions. When I went into settings within the phone app, and looked at the voicemail number, I could see my old password for the old system was appended to the number. I would have messed with that a long time ago on my last phone which I just replaced. Apparently this setting is stored on the sim card, which I carried through to my new phone.

All good now, and accomplished the no password prompt successfully too using the proper method this time, using the option 8 in voicemail preferences.

Thanks again!

This conversation is no longer open for comments or replies.