Dialing a "Pause" Problem

  • 2
  • Question
  • Updated 5 years ago
  • Answered
From Contatcs list, "Pause" (coma) followed by numeric password for voice mail do not transmit after voice mail phone number is dialed. All works fine if I manually dial. Any advise?
Photo of Dayle Dixln

Dayle Dixln

  • 80 Points 75 badge 2x thumb

Posted 5 years ago

  • 2
Photo of Aaron MacIntyre

Aaron MacIntyre

  • 10,050 Points 10k badge 2x thumb
Try putting in multiple comas. So for example, if 555-555-5555,xxxx isn't working, try 555-555-555,,XXXX
Photo of Aaron MacIntyre

Aaron MacIntyre

  • 10,050 Points 10k badge 2x thumb
I've also heard that putting a # symbol at the end of the password sometimes makes it work... My phone is dead at the moment so I can't try to find out to be sure.

But it would look like 555-555-5555,,XXXX#
Photo of Ahmad

Ahmad

  • 96,102 Points 50k badge 2x thumb
It works fine for me when done from the contact list. What phone do you have?
Photo of Kevin Dancs

Kevin Dancs

  • 152 Points 100 badge 2x thumb
i also have the same problem. My phone is the samsung s2. SGH T989D. I tried the double pause and the # but those do not work either.
Photo of Kevin Dancs

Kevin Dancs

  • 152 Points 100 badge 2x thumb
I tried 555-555-5555,,xxxx,,1 When i tried to save the phone told me the change was unsuccessful. Too many digits? I removed one comma and the change was successful. 555-555-5555,,xxxx,1 . It played the one message I had but would not accept any further manual input.
Photo of Aaron MacIntyre

Aaron MacIntyre

  • 10,050 Points 10k badge 2x thumb
See that's just weird. It's like your dmtf tones are getting disabled, but as far as I know there's no way to do that on the S2X. I'll keep looking.
Photo of Aaron MacIntyre

Aaron MacIntyre

  • 10,050 Points 10k badge 2x thumb
Is there anybody else with a Stock SII X that Can try this out? I'd hate to think I'm going to have to flash back to stock just to give this a whirl
Photo of rikkster

rikkster, Mobile Master

  • 67,084 Points 50k badge 2x thumb
It doesn't work here either. Rooted but stock SII x...
Photo of Aaron MacIntyre

Aaron MacIntyre

  • 10,050 Points 10k badge 2x thumb
crazy. So it's a stock issue. Well I'll be damned. Thanks for saving me from going back to stock! I was so cringing at the prospect...

Maybe a 3rd party dialer might work? This one here seems to get good reviews:

https://play.google.com/store/apps/de.....

Of course a person could always come over to the darkside of flashing and avoid this problem altogether :-)

EDIT: I tried the app, it just boots up the stock dialer when it actually comes time to start dialing... disappointing
Photo of Aaron MacIntyre

Aaron MacIntyre

  • 10,050 Points 10k badge 2x thumb
Ok, this really shouldn't matter, but for giggles make sure this is turned on.

Also, when you press a number on the keypad, do you hear a tone?

Photo of Aaron MacIntyre

Aaron MacIntyre

  • 10,050 Points 10k badge 2x thumb
Indeed. I guess it's not a bug people would run into a lot. Now the rom I'm running now is 4.1.2 based, so potentially this is something that will be fixed in the upcoming update for the SII X, as it's getting a slice of JB. When that update comes is anybodies guess.
Photo of Kevin Dancs

Kevin Dancs

  • 152 Points 100 badge 2x thumb
settings > sound dial pad touch tones (checked) Doesn't make a difference.

i did notice that if you dial a number on the phone keypad I have audible touch tones. But the touch tones are not audible after the voicemail number has been dialed and I am prompted by the voicemail service. Even though the tones are not audible the phone must still be sending the signals as the voicemail works fine without the pause. It is only after I add the pause and password that the tones are not recognized.
Photo of Aaron MacIntyre

Aaron MacIntyre

  • 10,050 Points 10k badge 2x thumb
Yeah see, when I'm using it on the rom I'm using (unofficial slimbean 3.1), even after it dials into the voice mail I can still hear the tones plain as day.

When I turn the audible sounds off, I don't hear anything, but everything still works regardless of the method I use. I just wanted you to turn the audible tones on for giggles, in reality it shouldn't of fixed anything.

I'm really leaning towards it might be a bug with the stock dialer on the SII X
Photo of Kevin Dancs

Kevin Dancs

  • 152 Points 100 badge 2x thumb
mine is 4.0.4 Thanks for your help Aaron. I will just hope for the update soon.
Photo of Aaron MacIntyre

Aaron MacIntyre

  • 10,050 Points 10k badge 2x thumb
Yeah I wish I could of been more help.

As for the update... Depends on your definition of soon ;-) Could be waiting until the March/April area.

If that seems like too long of a wait, there are a bunch of custom roms available SII X. If you're a little nervous about the whole thing, do some reading up on it. Good place to start is the xda forums for T-mobile SII T989/hercules (identical in every way to our SII X).

http://forum.xda-developers.com/forum...

And here's a link of all the software and such I've used personally and can vouch for:

http://www.jughound.com/t989.html

And now for the disclaimer. You can potentially brick your phone if you don't follow the instructions in any given guide correctly. You technically void your warranty by installing custom roms, and samsung uses a "flash counter" to tell if you do. You can reset the flash counter if you ever want to return your phone for warranty service by using the instructions provided on the below link:

http://forum.xda-developers.com/showt...

And yeah, to each their own.
Photo of Laptop Farmer

Laptop Farmer

  • 60 Points
Same problem here with S2X, workaround I found is after the automatic dial sequence put the call on hold then release from hold and tones are active again.
Photo of Aaron MacIntyre

Aaron MacIntyre

  • 10,050 Points 10k badge 2x thumb
Good stuff! So it's for sure a stock issue then. Interesting fix, thanks for sharing.
Photo of Xavier Barbot

Xavier Barbot

  • 110 Points 100 badge 2x thumb
I also have the Samsung S2X. My problem is that the touch tones simply don't work... I don't hear anything when I try to access my voicemail... And yes, the settings "Dial pad touch tones" and "Touch sounds" are checked. I tried with or without speaker, nothing seems to work, any suggestion would be greatly appreciated... Can't listen to my messages at this stage...
Thanks.
Photo of rikkster

rikkster, Mobile Master

  • 67,084 Points 50k badge 2x thumb
Try this...

Settings > Sound > Volumes - check that the Speaker and System sliders are set to max position/volume.

Then check, Settings > Sound - Silent mode - should be set to off.

In your Notification windowshade (drag finger from top of screen downward), check that Sound mode is enabled (grey speaker with a diagonal line through it) and not Vibrate or Mute - tap icon to change modes.
Photo of Xavier Barbot

Xavier Barbot

  • 110 Points 100 badge 2x thumb
You're the man... That fixed it, thanks a bunch! :)

This conversation is no longer open for comments or replies.