Daylight Savings Time and Text Messaging

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Daylight Savings Time: I have the Samsung Galaxy II Ace. It didn't change the time automatically so I changed it manually but when I received a text back from a text that I send, I see that the response is above the one I sent and indicates an earlier time. Please let me know how to solve this. Thanks.
Photo of June Johnston

June Johnston

  • 100 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Mark Bryant

Mark Bryant

  • 70 Points
The same thing happened to me and to fix it I went under settings,then under date and time,make sure to check the box for automatic date and time,then you have to uncheck the box for automatic time zone and underneath it just select your time zone and everything should be fine. Worked for me.
Photo of June Johnston

June Johnston

  • 100 Points 100 badge 2x thumb
Thank you and it turned out that I chose the wrong time zone.
Photo of Iglooman

Iglooman

  • 4,090 Points 4k badge 2x thumb
Hehe, that will always do it. :)

This conversation is no longer open for comments or replies.