Data not working on Nexus S

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I have just switched from Telus to Koodo, with the same phone (Nexus S) and basically the same plan (with data). My problem... I'm not getting an internet connection on my phone when not connected to WiFi. In my phone's settings, data is enabled, and in my koodo self serve, it shows I have 200MB. Any idea what the problem is?
Photo of Jacquelyne Forgette

Jacquelyne Forgette

  • 80 Points 75 badge 2x thumb
  • sad

Posted 5 years ago

  • 1
Photo of Sophia

Sophia, Mobile Master

  • 142,994 Points 100k badge 2x thumb
Hi Jacquieline,

In your settings, does it show the correct APN settings? It should show
APN: sp.koodo.com

instead of Telus ;)
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,676 Points 100k badge 2x thumb
Tap the menu key.
Tap System settings.
Tap More...
Tap Mobile network.
Tap Access Point Names.
Press the Menu button
Tap New APN:
Name: KOODO
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set
Tap menu key, then tap Save.
Tap the radio button at the right of the Koodo APN to activate data services.
Photo of Chad A Murdoch

Chad A Murdoch

  • 62 Points
whew...this worked
Figured it out: http://koodomobile.com/en/on/switch2k...
But wow fast response!

This conversation is no longer open for comments or replies.