data roaming add on won't work iPhone 5s

  • 1
  • Question
  • Updated 1 year ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: No longer valid due to Easy Roam

I use an iPhone 5s. I purchased the roaming data add on using YES40 to 5242. I got a message saying it went through&a "welcome to Austria" message. But data does not worK. Help!
Photo of james

james

  • 100 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Allan

Allan, Mobile Master

  • 62,502 Points 50k badge 2x thumb
Did you get a verification text back saying that the add on had sucessfully been added?
Trying texting ALL40 to 7626 if you didnt get the verification text.

Do you have the international voice and data roaming add-ons?
(Edited)
Photo of james

james

  • 100 Points 100 badge 2x thumb
Yes I did receive a verification text with the expiary date as well. I got the info from a Koodo staff member in my hometown of Sault Ste. Marie Ontario to text "BUNDLE30" to 5242 for 50mb of data and 50 outgoing texts. Data is not working.
Photo of Allan

Allan, Mobile Master

  • 62,502 Points 50k badge 2x thumb
Do you have the international data roaming add on enabled?
Photo of james

james

  • 100 Points 100 badge 2x thumb
Don't know how to do that on iPhone 5s. Is that just switching data roaming to on? Because I've tried that and it doesn't work.
Photo of Ranjan

Ranjan, Official Rep

  • 30,412 Points 20k badge 2x thumb
Hi James - although the roaming add-on is on your account, International data roaming was not (which is required to allow you to roam outside of North America while using your service). I've added this to your account. Please reboot your phone and try again - let us know if that works. 
Photo of james

james

  • 100 Points 100 badge 2x thumb
Seems to be working now. Hopefully I'll only get billed once for this. My wife is having the same problem. How can we get hers fixed?
Photo of Ranjan

Ranjan, Official Rep

  • 30,412 Points 20k badge 2x thumb
Is she also with Koodo? If so, log into self-serve and go to 'Mobile Services'. You'll see a button that says 'Manage>' to the right of 'Add-ons' - click Manage. From there, you should be able to add a $0 feature that says 'International Data Roaming' - and that should do the trick. Again, let us know if that doesn't work or you run into any other issues. 

This conversation is no longer open for comments or replies.