Data not working

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Sent my phone (LG G4) away to get it fixed, and my data has not been working since I got it back.. Help?
Photo of Carly Mae

Carly Mae

  • 100 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Goran

Goran, Mobile Master

  • 97,682 Points 50k badge 2x thumb
Check to see that data is turned on and network type selection includes wcdma/lte. Pull out the Sim again and put it back in and restart the phone.
Photo of Carly Mae

Carly Mae

  • 100 Points 100 badge 2x thumb
Thanks, tried that but it didn't work :(
Photo of Goran

Goran, Mobile Master

  • 97,682 Points 50k badge 2x thumb
Check to make sure APN settings match the Koodo ones. If not reset to default like this: http://support.bell.ca/Mobility/Smart...
Here are Koodo's ApN settings:

https://apn-canada.gishan.net/net_4_k...

If you need to set up a new one use the first link to take you to the final menu and choose new ApN instead of reset.
Photo of Carly Mae

Carly Mae

  • 100 Points 100 badge 2x thumb
Thank you, tried all that but still not working
Photo of rikkster

rikkster, Mobile Master

  • 68,314 Points 50k badge 2x thumb
Have you gone over your data allotment for the month by any chance? You can verify how much data you have left by logging into your self serve account. When you enable mobile data, do you see the 4G or 4G LTE logo displayed in the notifications area?
Photo of Carly Mae

Carly Mae

  • 100 Points 100 badge 2x thumb
No, I haven't gone over my data limit for the month.. And no, when I enable data there is nothing in the notifcation bar.