Data not working

  • 2
  • Question
  • Updated 6 months ago
My data all of the sudden stopped working yesterday. I haven’t even used 50% of my data and I can’t figure out how to make it work again.

I’ve tried:
turning data off and on again
Restarting my phone
Doing a system reboot
Logging into self serve and checking my data
Photo of hailie

hailie

  • 100 Points 100 badge 2x thumb

Posted 6 months ago

  • 2
Photo of Dennis

Dennis, Mobile Master

  • 196,488 Points 100k badge 2x thumb
What does it say on self serve?
Photo of Dennis

Dennis, Mobile Master

  • 196,488 Points 100k badge 2x thumb
Was there any warning or text messages when your data stopped working?

Do texts and calls work?
Photo of hailie

hailie

  • 100 Points 100 badge 2x thumb
Nope. No texts or notifications. I was using data yesterday and all of the sudden the LTE symbol disappeared and hasn’t come back yet.

Everything else still works
Photo of Dennis

Dennis, Mobile Master

  • 196,488 Points 100k badge 2x thumb
Check yours settings.  Did data get turned off in your settings>
Photo of BinhMiranda Ha

BinhMiranda Ha

  • 124 Points 100 badge 2x thumb
Dear friends sometimes the system down a few hours 2 to 5 hour down you have to patients data will be working betters we are man power in the world today if you join with koodo mobile families we will protect you forever ever mind always working together you have more powerful for everything love you like you love me still the same way we did just mean never give up we are have same hearts sometimes you have to learn more learn more never ends
Photo of Robert

Robert, Mobile Master

  • 107,280 Points 100k badge 2x thumb
Settings > Cellular to check if data has been turned off. 
Photo of J

J

  • 230 Points 100 badge 2x thumb
Make sure the data cycle in your phone match with the bill cycle in your koodo account and also make sure the credit limit is off or match with the limit you have in your service
Photo of J

J

  • 230 Points 100 badge 2x thumb
Also if you have a non koodo phone make sure the APN is set up with koodo