Data connection not possible on LG

  • 2
  • Question
  • Updated 1 year ago
  • Answered
  • (Edited)
Hello, I am not able to access the data network on my LG phone, I've tried restarting, I've re-entered all the apn information, I have even done a factory reset and despite backing up my phone, lost all my contacts....needless to say I'm stumped. I have a prepaid account with plenty of data remaining. How do I fix this??
Photo of Lisa G

Lisa G

  • 120 Points 100 badge 2x thumb

Posted 1 year ago

  • 2
Photo of Mathieu

Mathieu, Mobile Master

  • 60,888 Points 50k badge 2x thumb
Hi Lisa,

Are you sure your baseplan is active?
Photo of Lisa G

Lisa G

  • 120 Points 100 badge 2x thumb
Yes, it is active until June 3
Photo of Nilesh Patel

Nilesh Patel

  • 72 Points
I have same problem too.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 204,088 Points 100k badge 2x thumb
Which LG phone do you have?

Can you post screenshots of your APN settings?
Photo of Lisa G

Lisa G

  • 120 Points 100 badge 2x thumb
I have an LG K7 , here are my apn settings
Photo of Chad Burr

Chad Burr, Mobile Master

  • 204,088 Points 100k badge 2x thumb
APN type should be: default, MMS

Check the rest of your settings...
Especially MMSC as yours is wrong

You should check them against the correct settings

APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type : default, mms

Redo your settings, save them, and make sure your APN is selected . Then restart your device.
(Edited)
Photo of Lisa G

Lisa G

  • 120 Points 100 badge 2x thumb
Still nothing unfortunately, changed the apn, saved and restarted phone.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 204,088 Points 100k badge 2x thumb
Check settings> data usage and make sure mobile data is turned on

Make sure you don't have a data limit set on your phone.

Did you make sure the Koodo.sp APN was selected?

If there's more than one APN listed, try to delete all but the koodo.sp apn
(Edited)
Photo of Lisa G

Lisa G

  • 120 Points 100 badge 2x thumb
Mobile data is on, no limit set, there is only one APN and it is koodo.sp and it is selected. I took my phone into koodo this morning and they verified all my settings. 
Photo of Chad Burr

Chad Burr, Mobile Master

  • 204,088 Points 100k badge 2x thumb
Are you able to text and make phone calls?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 204,088 Points 100k badge 2x thumb
Where did you buy your phone?
Photo of Lisa G

Lisa G

  • 120 Points 100 badge 2x thumb
I am able to make phone calls, and standard texts. It is from Best Buy, I've had it for 6 months and it previously worked fine. 
Photo of Nilesh Patel

Nilesh Patel

  • 72 Points
Try this, insert other friend sim card and should be your carrier send you a apn setting by text accept all and should you able to get i ternet. Then insert your sim. I did same and its work now.