Connection

  • 1
  • Question
  • Updated 2 months ago
Is anybody else with an iPhone having an issue with it connecting to the network? It keeps saying "Searching" where it would say Koodo. 
Photo of Abigail Christine

Abigail Christine

  • 120 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
Photo of dirk

dirk

  • 292 Points 250 badge 2x thumb
I have no issues on my iPhone. Perhaps toggle airplane mode on and off?
Photo of Goran

Goran, Mobile Master

  • 90,274 Points 50k badge 2x thumb
Let us know if restarting your phone / toggle airplane mode fixed it or not.
Photo of Abigail Christine

Abigail Christine

  • 120 Points 100 badge 2x thumb
I reset my carrier settings, turned my phone off and then back on and it reset itself! 
Photo of Goran

Goran, Mobile Master

  • 90,274 Points 50k badge 2x thumb
So it's all good or the phone reset entirely on its own? Sorry that's confusing.
Photo of Abigail Christine

Abigail Christine

  • 120 Points 100 badge 2x thumb
Sorry my answer was kind of vague, i reset my phone after i reset the carrier settings. My phone didnt reset on itself. 
Photo of Dinh

Dinh, Mobile Master

  • 32,082 Points 20k badge 2x thumb
hi Abigail,
Which iPhone model are you using? Did it work before in that area? and could it connect to the network outside of that one? I would try the phone in another location and if possible, test the SIM with another phone.

BTW, was your account active? everything was good in selfserve?
Photo of Abigail Christine

Abigail Christine

  • 120 Points 100 badge 2x thumb
My account was fine, the phone just needed a reboot I guess.