Connected to Koodo service, but calls and texts are either not getting through at all or very very late?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

Hi! Up until noon or a bit later on friday (25/09/2015), everything was working great. But sometime after things stopped working so well. At around 3pm I tried sending a text to my friend and was only brought aware to this problem by my phone warning me in a 'message not sent' popup half an hour later or so.
At that point nothing would get through, not incoming nor outgoing texts nor calls. Restarting my phone and taking out my SIM card only seems to fix the problem for a minute or two max. As of right now my ability to send or receive SMS seems rather random and sporadic. Every few minutes nothing would get through then all of the sudden everything that I've been trying to send would get sent. Then a few minutes later nothing would work again at all for five minutes.
This wouldn't be so much of a problem except that calls are the same. When I try to connect to voicemail while my texts won't send, I can't connect at all. And sometimes when I do it'll drop halfway into the automated voice or my voice messages, and of course, when this happens, newly composed texts won't send either.
My question is on whether this is a known problem and whether either cell service is down or being worked on in the western GTA, specifically Mississauga and Brampton, as this happened to me in both areas.

This is incredibly frustrating. And I would like to see some sort of resolution come through. Thank you.
Photo of Alvin Han

Alvin Han

  • 92 Points 75 badge 2x thumb
  • frustrated, annoyed, confused

Posted 3 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Is your signal indicator moving around as well?
Photo of Alvin Han

Alvin Han

  • 92 Points 75 badge 2x thumb
Nope, it's constantly maintaining at full.
Photo of Veronica

Veronica

  • 3,528 Points 3k badge 2x thumb
Hi Alvin,

Nothing reported in that area. Do you still experience this issue?

If so, have you tried rebooting your phone to see if it helps? If rebooting didn't do anything, please give our tech support a call at 1-866-995-6636 (option 6) from another line and my colleagues will be able to further assist you.

Many thanks!
(Edited)
Photo of Alvin Han

Alvin Han

  • 92 Points 75 badge 2x thumb
Hm, rebooting didn't help to fix the issue for any more than a few minutes. I had tried pulling the SIM card out and using it in a old iPhone of mine and that seemed to fix the issue so I just reset my android device and now its working great again. Sorry for bugging you with an issue with my phone!
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
You're not bugging anyone, that's what we're here for.

This conversation is no longer open for comments or replies.