Cogeco email set up not working

  • 2
  • Question
  • Updated 3 years ago
  • Answered
When I went from Galaxy s2 to s4, I can not set up my cogeco email accounts.
Incoming mail is okay, outgoing set up fails. smtp will not accept cogeco.ca and keeps
over riding with telus.ca. koodo tech help can not solve this problem. I hope someone here has found a way to do this. Thanks
Photo of Terry Bowman

Terry Bowman

  • 100 Points 100 badge 2x thumb

Posted 3 years ago

  • 2
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
This thread could possibly help http://community.koodomobile.com/kood...
Photo of Terry Bowman

Terry Bowman

  • 100 Points 100 badge 2x thumb
Thanks for the link. It did not help though. The error message I get when I use cogeco.ca, is "server does not support authentication". When I try any other smtp settings (Koodo suggested gocogeco.ca,) I get the error message " unable to connect to email server to verify your account. No response from server".
Koodo referred me to Cogeco and they told me I had to use cogeco POP3 and smtp settings. For some reason telus.ca keeps over rinding my smtp. I did not have this problem with the S2 using these settings. I am getting my incoming mail, using cogeco settings.
Photo of BobTheElectrician

BobTheElectrician

  • 62,178 Points 50k badge 2x thumb
Try Application Manager => Email (or whatever app you are using) Clear Data and Clear Cache.
Photo of Terry Bowman

Terry Bowman

  • 100 Points 100 badge 2x thumb
Thanks for the suggestion. I did find a way to do this that was different than how the S2 worked. If any other Cogeco mail users are having problems, this is what is now working for me. I used Cogeco pop settings, then changed the telus.ca info that was the default smtp, to telus.net, No security, port 25 not cogeco settings. I am now receiving and sending email from my Cogeco accounts, using my S4. Thanks
to the members who responded to my problem..

This conversation is no longer open for comments or replies.