Can't use Facebook and other apps

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I switched to samsung galaxy s4 and now I can't use Facebook, Twitter or instagram without Internet. I've never had this problem with iPhone or blackberry. These apps should use my mobile network when I'm not connected to wifi but they're not. Help!
Photo of Alicha Cooper

Alicha Cooper

  • 190 Points 100 badge 2x thumb
  • confused

Posted 5 years ago

  • 1
Photo of Mo D.

Mo D.

  • 17,268 Points 10k badge 2x thumb
Data tends to always be on on BlackBerry and iphone. Have you turned on mobile data on your device
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Is your data turned on?
(Edited)
Photo of Alicha Cooper

Alicha Cooper

  • 190 Points 100 badge 2x thumb
It says it is connected to the mobile network
Photo of Alicha Cooper

Alicha Cooper

  • 190 Points 100 badge 2x thumb
Yes data is on
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Is it also enabled in data use?

Photo of Alicha Cooper

Alicha Cooper

  • 190 Points 100 badge 2x thumb
Yes it is
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Try the suggestion above. Pull your Sim and battery out and restart the device.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Do you have a check mark next to the data limit?

Are you seeing a data connection indicator like myt screenshot? It's the 3G with arrows under it (may be 4G or LTE in your area)
Photo of Alicha Cooper

Alicha Cooper

  • 190 Points 100 badge 2x thumb
I don't have a check next to the data limit
Photo of Rocky Balboa

Rocky Balboa

  • 20,414 Points 20k badge 2x thumb
Try unplugging the battery and sim card and plugging back in after 20 seconds.
Photo of Alicha Cooper

Alicha Cooper

  • 190 Points 100 badge 2x thumb
I took out the sim and battery but nothing changed. In my cell status it says that the mobile network is disconnected but on the other screen it says it's connected
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Are you seeing the data indicator?
Photo of Myke

Myke

  • 45,090 Points 20k badge 2x thumb
Is your APN set to Koodo?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Darn it Myke, that's where I was heading. Lol
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Check your mobile networks screen. Under Access Point Names it should look as so...

Photo of Alicha Cooper

Alicha Cooper

  • 190 Points 100 badge 2x thumb
It says Telus
Photo of Alicha Cooper

Alicha Cooper

  • 190 Points 100 badge 2x thumb
Photo of Alicha Cooper

Alicha Cooper

  • 190 Points 100 badge 2x thumb
The APN says Telus
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
That's your problem.
Photo of Myke

Myke

  • 45,090 Points 20k badge 2x thumb
From the home screen, select Menu > Settings > Wireless & networks > Mobile networks > Access Point Names.
Press the Menu key and select New APN setting.
Enter the following settings:
Name: Koodo
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http://alisredirect.net/proxy/koodo/mmsc
MMSC proxy: 74.49.0.18
MMS port: 80
MCC: 302
MNC: 220
Authentication type:
APN type:
Press Menu and select Save.
Select Koodo to connect to the Koodo network. Your phone is now ready to use.
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,808 Points 50k badge 2x thumb
It needs to be Koodo
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
If that ddoesn't work hit the menu key and select reset to default
Photo of Myke

Myke

  • 45,090 Points 20k badge 2x thumb
Just to make sure that it's not hidden:

From the home screen, select Menu > Settings > Wireless & networks > Mobile networks > Access Point Names.
Press the Menu key and select New APN setting.
Enter the following settings:
Name: Koodo
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http://alisredirect.net/proxy/koodo/mmsc
MMSC proxy: 74.49.0.18
MMS port: 80
MCC: 302
MNC: 220
Authentication type:
APN type:
Press Menu and select Save.
Select Koodo to connect to the Koodo network. Your phone is now ready to use.
Photo of Alicha Cooper

Alicha Cooper

  • 190 Points 100 badge 2x thumb
THANK YOU!!! it works now
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Awesome! Glad to hear.
Photo of Myke

Myke

  • 45,090 Points 20k badge 2x thumb
W00t!

This conversation is no longer open for comments or replies.