can't send emails

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I receive emails, but when replying to them, email stays in Outbox and error of a connection problem shows up when clicking on "send" Samsung Galaxie Ace.
Text go out fine but not emails, why?
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,808 Points 50k badge 2x thumb
What exactly does the error say?
What kind of e-mail are you using?
Photo of Gary Shpak

Gary Shpak

  • 110 Points 100 badge 2x thumb
Cannot Get Mail message. "The username or password for------------ is incorrect
Photo of Gary Shpak

Gary Shpak

  • 110 Points 100 badge 2x thumb
I also get "pophm.sympatico.ca" is not responding. Verify that you have entered the correct account info
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,676 Points 100k badge 2x thumb
The Username for a sympatico email account needs to include the @sympatico.ca. If you are already entering it this way and it is still rejecting the Username and password, I would recommend contacting sympatico directly, as this error message comes directly from their servers and is not related to koodo in any way.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,676 Points 100k badge 2x thumb
if you are sending emails through 3g, your outgoing server must be set to smtp.telus.com, port 587. If you send emails through wifi, this server will not work because you are no longer on the telus network. therefore on wifi you would need to use your provider's outgoing server. If your email provider supports imap or activesync, I'd recommend using one of these protocols instead of the usual pop3, since neither has to worry about this outgoing server issue.
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,404 Points 100k badge 2x thumb
Ensure you are connected to the internet either through Wi-Fi or using a data connection, if you have a data plan.

EDIT: Oops, didn't read the post properly. Looks like Timo answered it for you. Security settings can be a pain. Had to run through hoops to get my work emails on my Androids properly again after having Blackberry take care of everything for me...
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
it just says\; connection error. I am using my regular email address, it receives emails, since I set it up with the help of my provider but clicking on reply on the Ace, it doesn't go anywhere. I do not have Wifi. I have the data plan. but I also have Comodo for cellphones and even there I can't find any settings that would block email. I will try Timo's suggestion, but I am with Koodo, not Telus
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,676 Points 100k badge 2x thumb
koodo is owned by telus and uses the same outgoing server.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,676 Points 100k badge 2x thumb
sorry, make that smtp.telus.net
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
p.s. I got port 587 but the name of my Ip., not Telus or Koodo and it says SMPT server
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
will try suggestion
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
changing to Telus or Koodo smpt did not help. Can't figure why I can receive but not send emails
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,676 Points 100k badge 2x thumb
just to confirm, you used SMTP and not SMPT, right? spelling in this case makes a big difference.
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
hm, checking now
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
sorry,yes it is SMTP. but I might not understand how to do it correctly because when I entered my own ISP's name (incoming) the= outgoing section automatically has SMTP written on top of the box where to enter name and it got entered automatically by the Samsung Ace. Now do I enter in front of my ISP also SMTP again? With Koodo what company do I enter, Telus didn't work, my own doesn't work, Koodo doesn't work. Is it Koodo.net .com or .ca ? Do I have to click on login and password for Koodo to reply on the cell also maybe?
I appreciate all your help and suggestions.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,676 Points 100k badge 2x thumb
In the box where it says smtp server, enter "smtp.telus.net" . The one filled in automatically by the phone is an educated guess and will not work. If you tell us what your isp is we may be able to provide more exact instructions.
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
looks like with your advise email finally went out, now I just have to see if I get an answer that it arrived. I will report back.
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
many thanks to Timo. Emails go out when I followed your exact instructions and received them.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,676 Points 100k badge 2x thumb
NP. Happy to help.
Photo of Jill Papp

Jill Papp

  • 448 Points 250 badge 2x thumb
just a reminder for anyone with the Galaxie Ace, smtp.telus.net is the correct entry

This conversation is no longer open for comments or replies.