Can't receive picture/video messages

  • 2
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: no longer relevant

I have a Samsung Galaxy 551 and have received some video/picture texts. The status on these messages is "Downloading" and has not changed. I enabled data thinking that was the problem but the messages still have not loaded. How can I fix this?

Thanks!
Photo of cristina.pejkovic

cristina.pejkovic

  • 140 Points 100 badge 2x thumb

Posted 5 years ago

  • 2
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
You may have data blocked on koodo's end, are you able to view Web pages when you're not on wifi?
Photo of PZABOY

PZABOY

  • 5,142 Points 5k badge 2x thumb
Try resetting your phone first. You may need the message resent as well, keep in mind data definitely does have to be on to receive/send picture and video messages.
Photo of Get it solved !

Get it solved !

  • 4,044 Points 4k badge 2x thumb
I think that your phone is a non koodo one if it is the case you have to create a new APN named koodo. you have to go on settings then more then mobile network then acces point name. Here are the settings

Name: KOODO
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http://aliasredirect.net/proxy/koodo/...
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: None
APN type: None

Tap the menu key, then tap Save.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
The mmsc line should read http ://aliasredirect.net/proxy/koodo/mmsc

No spaces
Photo of cristina.pejkovic

cristina.pejkovic

  • 140 Points 100 badge 2x thumb
My data is not blocked by Koodo, since I can view webpages when data is enabled and I am not on wifi.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Check the apn settings above make sure they match what is set in your phone.
Photo of PZABOY

PZABOY

  • 5,142 Points 5k badge 2x thumb
i have heard in this community that even if you have a bb data plan it is universal with all phones for the data, but when i was with bell there were two specific data plans one strictly just for bb and the other for every other smart phone, so you can call in and see if your data plan is properly set up along with trouble shooting and comment back to us what their solution was. Dial *611 from your device.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
The older BlackBerry data plans are backwards compatible with normal phones. Let's wait to see what the op has to say before we jump around to possibilities here. Don't want to confuse anyone. Thanks
Photo of MatB

MatB

  • 32,478 Points 20k badge 2x thumb
The limit to be able to receive video messaging cannot exceed 595KB (2-3 seconds streaming), change your MMS limit to maximum number and try again
Photo of capricorn

capricorn

  • 340 Points 250 badge 2x thumb
as mentioned below to create a new APN to solve the issue .if you can not download video/picture texts after the creation of a new APN you can call koodo tech support to troubleshoot the issue
Photo of cristina.pejkovic

cristina.pejkovic

  • 140 Points 100 badge 2x thumb
I created the new APN to match what was posted above (thank you!), data is on, and still nothing. The messages are still stuck as ``Downloading``
Photo of MatB

MatB

  • 32,478 Points 20k badge 2x thumb
Last resort Cristina is trying to reset your phone to factory default settings - Beware all Data and apps will be lost - good luck
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Call koodo tech support and ask them to clear your switch as a last resort. If it still doesn't work THEN do a factory reset.
Photo of cristina.pejkovic

cristina.pejkovic

  • 140 Points 100 badge 2x thumb
Great, thanks everyone!

This conversation is no longer open for comments or replies.