can't make a call

  • 1
  • Question
  • Updated 4 years ago
  • Answered
why am I not able to make calls? try to make a call and am told not on registered network.
Photo of Michelle Potechin

Michelle Potechin

  • 100 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Dennis

Dennis, Mobile Master

  • 196,890 Points 100k badge 2x thumb
Pull out the battery and sim card and try again.

If it does not work it could be a sim card issue. Try the sim in another Koodo or unlocked phone or try another Koodo sim in your phone
Photo of Graham MacCara

Graham MacCara

  • 1,242 Points 1k badge 2x thumb
And if you have an accessible simm then you may have to take it to your local Koodo shop. They have tools that can pull it out there.
Photo of Dennis

Dennis, Mobile Master

  • 196,890 Points 100k badge 2x thumb
Removing and inserting a sim is part of the normal function of the phone. it will not void the warranty
Photo of Graham MacCara

Graham MacCara

  • 1,242 Points 1k badge 2x thumb
Even if its an iPhone? I'm pretty sure if you open the thing up at all it voids the warranty. Maybe just apples side of things... not Koodo's?
Photo of Dennis

Dennis, Mobile Master

  • 196,890 Points 100k badge 2x thumb
Taking out the sim tray to take out or put in a sim card does not void Apple's warranty
Photo of Graham MacCara

Graham MacCara

  • 1,242 Points 1k badge 2x thumb
What about the back tho? Am I getting them mixed up?
Photo of Dennis

Dennis, Mobile Master

  • 196,890 Points 100k badge 2x thumb
Its one or the other. To get to a sim card on any device it is either through the sim tray (iphones) or through the back cover (most other phones)
Photo of Curtules

Curtules

  • 19,666 Points 10k badge 2x thumb
What model of phone are you using, Michelle? It could be that you're on the incorrect network mode.

Generally speaking, you want 3G to be on. But how to check that and the wording varies by phone.
Photo of Michelle Potechin

Michelle Potechin

  • 100 Points 100 badge 2x thumb
Thanks for the feedback, everyone. I was able to get it to work. Just turned it off then back on. If this happens again I will know what to do.

This conversation is no longer open for comments or replies.