I cannot log into the Self Serve app

  • 4
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I can't log in to the Android self serve app.

I can log in to the web version but not the app.

Does anyone else currently have this problem?
Photo of James

James

  • 2,642 Points 2k badge 2x thumb

Posted 5 years ago

  • 4
Photo of Yannick

Yannick

  • 44,018 Points 20k badge 2x thumb
Hi James, we don't have any reported issue with the app right now. Can you remove the app and install it again? Let's see if it helps! Keep us updated.Thanks!
Photo of Mo D.

Mo D.

  • 17,268 Points 10k badge 2x thumb
I sometimes have this problem, too. But all it needs is for me to delete and re-type my password. I dunno if you've tried that?
Photo of Gordon Lacey

Gordon Lacey

  • 82 Points 75 badge 2x thumb
Tried that
Photo of Mayumi

Mayumi, Mobile Master

  • 115,204 Points 100k badge 2x thumb
Did you register for Self serve already?
(Before you use Koodo app on your phone)
Photo of Ben Walburger

Ben Walburger

  • 274 Points 250 badge 2x thumb
i had a similar problem with mine i tried using the same password i use on my computer on the app but it wouldn't work
What ended up fixing it was a password reset on my computer and it resynced my password on my app and now it works like a dream

This conversation is no longer open for comments or replies.