can't connect to LTE

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
I've had phone since September. I bought it off a friend when he had it lte worked. After the factory reset it's stopped working. Can anyone help me out. Cheers
Photo of steve dockrill

steve dockrill

  • 92 Points 75 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,584 Points 100k badge 2x thumb
Is your Internet working at all? If not make sure you have the APN settings set to those of koodo.
Also make sure the phone is set to LTE and not 3g or 2g.
Make sure your in an LTE area and that it works on koodo LTE frequency which is band 4 2100mhz
Photo of steve dockrill

steve dockrill

  • 92 Points 75 badge 2x thumb
Hello thanks for the reply. All of the APN settings are in there and working fine. Lte is the preferred network. Now I remembery brother in law doing something o his phone to get lte working some packet or what not. Thanks in advance.
(Edited)
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,580 Points 100k badge 2x thumb
If everything I listed is enabled and it is capable of working on Koodo LTE frequency (band 4 2100mhz) then the only thing I can think of is to make sure you have a new SIM Card (V3) that allows LTE
Photo of steve dockrill

steve dockrill

  • 92 Points 75 badge 2x thumb
Ok thank you Paul.
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,364 Points 100k badge 2x thumb
http://www.gsmarena.com/sony_xperia_z...

EDIT: nvm, reread post and apparently LTE was working on it earlier.

I think Paul may be right. See if someone at a Koodo shop has a V3 micro-SIM and test it out on your phone.
Photo of Adam L Freed

Adam L Freed

  • 260 Points 250 badge 2x thumb
It actually could be your SIM Card because I used to have an LTE phone with Bell Canada (Xperia T) and I couldn't figure out why my LTE wasn't working at all, so I just left it and then when Bell sent me a new LTE Sim, I knew that was the only problem so check your sim card man.

This conversation is no longer open for comments or replies.