Can't add photos to topics/comments

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I wanted to post some pics today, but I'm having issues. When I click on "add image", I just get a small blank popup frame.

Happens on IE 10, Chrome 27, and Firefox 21.

Anyone else?
Photo of Ivan

Ivan, Mobile Master

  • 96,382 Points 50k badge 2x thumb

Posted 5 years ago

  • 1
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,062 Points 100k badge 2x thumb
Has never really worked properly for me using the stock browser on my asus tablet.
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Confirmed (on Chrome) :)
Photo of Josh765

Josh765

  • 1,344 Points 1k badge 2x thumb
Same issue, on Safari 6
Photo of MatB

MatB

  • 32,458 Points 20k badge 2x thumb
Your picture should be GIF, JPEG,PNG extension with 2 megs or less.
Photo of Josh765

Josh765

  • 1,344 Points 1k badge 2x thumb
I think his issue is not the picture file format, rather the act of actually adding the image. If you click the add image button in the right corner of the reply to this topic box it only produces a small white pop-up window with no ability to upload an image.
Photo of Ivan

Ivan, Mobile Master

  • 96,382 Points 50k badge 2x thumb
True, I'm not getting the popup where I either choose a file from my PC or link to an URL. I'd post the screenshot, but y'know...
Photo of MatB

MatB

  • 32,458 Points 20k badge 2x thumb
This is what I get when I upplooad picture

and this is the real picture link when I used Google link, it did not work neither
http://t1.gstatic.com/images?q=tbn:AN...

There is probably upload/insert issue

OOPS.. Upload did not work
But Link did work for me
I don't know if Koodo knows about this?
Only Pictures through links work and not through uploading!
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
I have reported it to Koodo :)
Photo of Dennis

Dennis, Mobile Master

  • 187,544 Points 100k badge 2x thumb
Crap! This error didnt happen yesterday for me. I'm on Chrome 27.

No issue when I use IE7 though
Photo of RudyW

RudyW

  • 21,890 Points 20k badge 2x thumb
Works for me in IE8, not in Chrome.
Photo of MarcusG

MarcusG

  • 5,966 Points 5k badge 2x thumb
You could just upload the pic to a public place (picasa?) and insert the picture via HTML img tag and the src="URL address"
Photo of Dennis

Dennis, Mobile Master

  • 187,544 Points 100k badge 2x thumb
This is a browser support issue it seems.

Because its not the file or the source.
The problem is that the open file dialogue box to choose to upload a pic or to use a link that is not popping up
Photo of MarcusG

MarcusG

  • 5,966 Points 5k badge 2x thumb
Well Denis, I saw a commercial about men not popping up. If this is what P-tor needs there is a treatment but if the treatment results in a popup longer than 4 hours he should consult a doctor.
Photo of Dennis

Dennis, Mobile Master

  • 187,544 Points 100k badge 2x thumb
I know this commercial with the dancing man usually. Wonder why he was so happy :p
Photo of MarcusG

MarcusG

  • 5,966 Points 5k badge 2x thumb
Perhaps you could consider a portable browser?
http://portableapps.com/apps/internet
Photo of Dennis

Dennis, Mobile Master

  • 187,544 Points 100k badge 2x thumb
When "Add Image" is clicked in the lower right this pops up. This is happening when I am using Chrome 27
Photo of MarcusG

MarcusG

  • 5,966 Points 5k badge 2x thumb
I tried this in 3 other browsers and it is happening in Opera and Chrome but not in Geoff(my own browser I wrote a while ago), the issue is the add_image class.
Photo of Ivan

Ivan, Mobile Master

  • 96,382 Points 50k badge 2x thumb
It's very similar to this.
Photo of Ivan

Ivan, Mobile Master

  • 96,382 Points 50k badge 2x thumb
I'm still unable to post any pics. Bummer.

This conversation is no longer open for comments or replies.