Can't send or receive pictures S5 with no data

  • 1
  • Question
  • Updated 9 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: archiving 611

I can't send or receive pictures on my unlocked samsung S5 with no data . I have mobile data turned on and have reset network settings
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb

Posted 9 months ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,438 Points 100k badge 2x thumb
Hi billlovesirene, log in to your Koodo self serve account and make sure you do not a have a data block enabled on Koodo's end.

Also my pictures messages have been taking a very long time to finally go through, are yours coming back with a error message or just keeps saying sending? My last one took about a minute to go through which is very odd but it finally went through, so if it's not going back with an error message maybe wait a little longer but definitely check your self serve for a data block.

If you do have a data block but do not want to use other data besides to send/receive photo texts (mms) then you can purchase an addon for $2 that will allow the photos to go through but block all other data.
(Edited)
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
Would that be on booster add ons?
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
I have the 15$ unlimited messaging (text and picture ). Why should I be paying extra?
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,438 Points 100k badge 2x thumb
Oh you're on prepaid not postpaid, well then forget that part of the response as the addon is only for postpaid sorry.

Try a simple reboot of the device.
(Edited)
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
I did and still unsuccessful
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 139,982 Points 100k badge 2x thumb
If it's an unlocked phone, have you configured the APN settings?
https://www.koodomobile.com/help/sett...
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
Tried to but it didn't work unless I did it wrong
Photo of YG K

YG K

  • 70 Points
In order to receive or send any picture message, the data need to be turned on first so turn on your data then try
(Edited)
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
Tried that as well without success
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,438 Points 100k badge 2x thumb
Try sending one to yourself and see if it goes through. Also normal texts are going through fine correct.?
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
Normal txting fine. Will try suggestion
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
Waiting over a minute and it still says sending
Photo of YG K

YG K

  • 70 Points
Why dont you call koodo customer service (611) and get help. 
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
Although I am in Canada I called *611 and it went to Verizon and not Koodo Canada
Photo of rikkster

rikkster, Mobile Master

  • 67,040 Points 50k badge 2x thumb
When you go into the APN settings, do you see settings for another carrier (e.g. Verizon)? If possible post a screenshot of your APN settings so we can take a closer look. The Koodo APN should be saved as the default APN.

To take a screenshot with your S5, press the Power and Home buttons simultaneously. The screenshot will likely be stored in the Pictures folder or there may be a separate folder named Screenshots.  
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
Here is the image
Photo of Dennis

Dennis, Mobile Master

  • 187,022 Points 100k badge 2x thumb
What is the texting app's MMS settings?
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
How do I get to that. I allowed all pemissions on texting settings. It's Message + that I use and is part of the phone start up as well
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
There's also another app that is just called messages without the "+"sign. It has option for MMS
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
I enabled this other txting app and the MMS and it still taking long time but not delivering
Photo of Dennis

Dennis, Mobile Master

  • 187,022 Points 100k badge 2x thumb
If you try your sim card in another Koodo phone, does MMS work?  I am trying to confirm that it is a phone issue and not a sim/account issue
Photo of rikkster

rikkster, Mobile Master

  • 67,040 Points 50k badge 2x thumb

Try the APN configuration below. Some of the fields may not appear on your device. Test the new configuration using the built-in messaging app - Messages. Disable Wi-Fi if enabled. Mobile data must be enabled in order to send MMS messages. The data used to send MMS messages is not chargeable to you. Since you do not have a data booster, you won't have to worry about apps consuming data in the background. Let us know if this works.


Name: Koodo MMS ALLOW

APN: sp.koodo.com

Proxy: Not set

Port: Not set

Username: Not set

Password: Not set

Server: Not Set

MMSC: http://aliasredirect.net/proxy/koodo/mmsc

Multimedia message proxy: mmscproxy.mobility.ca

Multimedia message port: 8799

MCC: 302

MNC: 220

Authentication type: None

APN type: internet + mms (or try default,supl,mms do not leave spaces between commas)

APN protocol: IPv4

APN roaming protocol: IPv4

Turn APN on/off: APN turned on

Bearer: Unspecified

Mobile virtual network operator: GID

Mobile virtual network operator: 4B
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
Will try
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
No luck. I tried both Apn types
Photo of rikkster

rikkster, Mobile Master

  • 66,988 Points 50k badge 2x thumb
Are you able to delete or discard the Verizon APN? Enable the Verizon APN and tap the three dots in the upper right corner of your phones' screen to see what options you have. 
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
Will try
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
Unable. Greyed out and can't access
Photo of rikkster

rikkster, Mobile Master

  • 66,988 Points 50k badge 2x thumb
Short of rooting your S5 and injecting a couple of lines of code into the build.prop file, I don't think there's much else that can be done.

https://www.youtube.com/watch?v=leIHRFKFkfY

You could try resetting network settings with the newly created APN I provided earlier. If that doesn't work, I think rooting might be the only option left. 
Photo of billlovesirene .

billlovesirene .

  • 240 Points 100 badge 2x thumb
Will try

This conversation is no longer open for comments or replies.