Can't get data on International 10 day add-on in Seattle. Why not?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: No longer valid due to Easy Roam

Moto 3g
Photo of Ken Creech

Ken Creech

  • 110 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Goran

Goran, Mobile Master

  • 90,426 Points 50k badge 2x thumb
Which add-on exactly are you trying, and how? Self-serve? Text code? Also are you post or prepaid?
(Edited)
Photo of Ken Creech

Ken Creech

  • 110 Points 100 badge 2x thumb
Used text code 3ALL. Text and talk work but not data.
Photo of Ken Creech

Ken Creech

  • 110 Points 100 badge 2x thumb
Should have said 10ALL.
Photo of Ken Creech

Ken Creech

  • 110 Points 100 badge 2x thumb
Pay monthly.
Photo of Goran

Goran, Mobile Master

  • 90,426 Points 50k badge 2x thumb
Is data roaming enabled on your phone?
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 139,982 Points 100k badge 2x thumb
Look at your mobile networks page in the settings menu. Is data roaming turned on? (its typically off by default).

(Edited)
Photo of Ken Creech

Ken Creech

  • 110 Points 100 badge 2x thumb
Fixed. Thanks everyone. Didn't have data roaming on.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 139,982 Points 100k badge 2x thumb

This conversation is no longer open for comments or replies.