Can't connect to network? Samsung Galaxy q.

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hi there,
I've never used data before but have decided to add some onto my prepaid plan with the 500 mb booster. However, I've turned my phone off then on, and nothing's changed. I don't want to connect to a wireless network, I want to be able to connect wherever I am going with the data I just bought. How do I access the network? I have a samsung galaxy q. Sorry...I'm not an expert on data plans!

Thank you!!
Photo of Christine Vickers

Christine Vickers

  • 100 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of B2theden

B2theden

  • 2,626 Points 2k badge 2x thumb
You should already have the access point added. Did you disable data through customer service? Or have you enabled data on your phone?
Photo of Daniel Kim

Daniel Kim, Mobile Master

  • 34,736 Points 20k badge 2x thumb
When did you add it? Sometimes it can take a while before it actually starts working. Was your phone purchased from koodo originally? I would check to see if data is enabled as B2theden mentioned.
Settings > Wireless and networks > Mobile networks > Use packet data.
Photo of Christine Vickers

Christine Vickers

  • 100 Points 100 badge 2x thumb
It's an old rogers phone, unlocked. I've been with koodo for a few months now. It must be that the data settings are off, I am just not sure which ones to turn on. I'll try the data packet thing!
Photo of Christine Vickers

Christine Vickers

  • 100 Points 100 badge 2x thumb
Daniel,
I only added it about an hour ago.
Photo of Matthew Sider

Matthew Sider

  • 2,432 Points 2k badge 2x thumb
The old saying out with old in with new data be old

commen muststake people don't clear running in the back round ones a month dealat all the programs re program then is like wen got out from the store

by reset may get reduced problems wen goolge interduse kit kit there were problems old software clashes with old program
by doing that you may get updates
(Edited)
Photo of Ray

Ray

  • 7,674 Points 5k badge 2x thumb
Since your phone is originally from Rogers, you will probably need to add the Koodo APN settings. Go to Settings > Wireless & Networks > Mobile Networks > Access Point Names > New APN setting (or a plus sign)

Name: Koodo
APN: sp.koodo.com
Proxy: Leave blank
Port: Leave blank
Username: Leave blank
Password: Leave blank
Server: Leave blank
MMSC: http://aliasredirect.net/proxy/koodo/ mmsc (delete the space between "koodo/" and "mmsc")
MMSC proxy: 74.49.0.18
MMS port: 80
MCC: 302
MNC: 220
Authentication type: Leave blank
APN type: Leave blank

Save these settings, then choose Koodo to connect.
Photo of Christine Vickers

Christine Vickers

  • 100 Points 100 badge 2x thumb
Thank you so much Ray! I will try that!

This conversation is no longer open for comments or replies.