Can't connect to mobile Network

  • 2
  • Question
  • Updated 12 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Recently joined Koodo's prepaid network on the 31rst of august, Had the store clerk insert the sim card for me then close the phone up and place the case I had bought on it. Set up everything online as I was suppose to and it keeps telling me to sign into the network when I am not attached to WiFi but when I do it says the page " timed out" and will not load. Even tried clicking the settings " Use network as is " and it attaches for a minute then once again tells me to sign into the network.

I have tried restarting the phone, setting it to airplane mode for a few minutes, going into the settings and checking the mobile network settings and clicking Koodo in the Network operators list and it does not seem to want to co operate with me. I am becoming quite fustrated with it and looking for some help.

The phone model is a refurbished windows Nexus 5.

Thank you for any help. 
Photo of Michi Love

Michi Love

  • 130 Points 100 badge 2x thumb

Posted 3 years ago

  • 2
Photo of Mystic

Mystic

  • 386 Points 250 badge 2x thumb
If a windows phone, then "reset" the phone. Once reset, log onto your phone with your "Live" account and all your personal settings will be restored ... Including any downloaded apps.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Are you able to make phone calls?


If so you may just need to setup your APN

Settings... Wireless and networks.... More... Mobile networks... Access point names...

Make sure koodo.sp is selected.

If not select it

If it's not there add it.
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set
(Edited)
Photo of Michi Love

Michi Love

  • 130 Points 100 badge 2x thumb
Hello Chad,
It would seem that I can call people from my phone as well as Text, and the APN is set to koodo but it still keeps telling me that the network needs to be signed into and won't let me sign into it.
Photo of rikkster

rikkster, Mobile Master

  • 68,350 Points 50k badge 2x thumb
It may be a network provisioning error on your account which is causing a redirect. The first step would be to call customer service (611 option 6) for tech support. Ask if they can see any network provisioning errors on your account and have the tech rep check that the account is provisioned for an Android device. Ask if they're able to reset the network provisions for your account and number. Hopefully this corrects the problem. Keep us posted!
Photo of Maurice Richard

Maurice Richard

  • 210 Points 100 badge 2x thumb
How can you call 611 when you can only make emergency calls?  This is our issue right now.
Photo of Allan

Allan, Mobile Master

  • 62,622 Points 50k badge 2x thumb
Could you further explain the problem you are having in a new thread?
Make sure airplane mode is off and try restarting your device.
Photo of Michi Love

Michi Love

  • 130 Points 100 badge 2x thumb
Waited almost 40 minutes for a tech rep to answer after calling *611 , I will try again in a little while.
Thank you all for your help so far.
Photo of Michi Love

Michi Love

  • 130 Points 100 badge 2x thumb
Problem has been solved after talking to tech support thank you all
Photo of Robert

Robert, Mobile Master

  • 107,160 Points 100k badge 2x thumb
Hello Michi, what was the problem?

This conversation is no longer open for comments or replies.