Can't access mobile data with Samsung S4

  • 2
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

My phone says mobile data is turned on but when I try to text a picture it says mobile data is turned off. Also can't access the internet without wi fi. Am I missing an on button somewhere?
Photo of Mike Lobdell

Mike Lobdell

  • 150 Points 100 badge 2x thumb

Posted 3 years ago

  • 2
Photo of Mathieu

Mathieu, Mobile Master

  • 60,848 Points 50k badge 2x thumb
Hi Mike,

Seems like your APN settings for data might not be correct, take a look at this link to verify your settings: http://help.koodomobile.com/plans-add-ons-data-and-other-services/data-basics/how-do-i-setup-data-on...

If the settings are correct, turn the phone off remove the SIM card and the battery if possible and let it sit for a few minutes and re-assemble the phone.

Your issue should be resolved between those two steps, but if not please let us know
Photo of Mike Lobdell

Mike Lobdell

  • 150 Points 100 badge 2x thumb
I removed battery and Sim card. Still not working. When I try to send photo it says mobile data is disabled. Settings say it is turned on.
Photo of Mathieu

Mathieu, Mobile Master

  • 60,848 Points 50k badge 2x thumb
Do you by any chance have a data block on your Koodo Account?
Photo of Mike Lobdell

Mike Lobdell

  • 150 Points 100 badge 2x thumb
I tried it on and off
Photo of Mike Lobdell

Mike Lobdell

  • 150 Points 100 badge 2x thumb
all settings are correct with the link above.
Photo of rikkster

rikkster, Mobile Master

  • 68,304 Points 50k badge 2x thumb
If you've placed a checkmark in the 'Set mobile data limit' check box (found below the 'Mobile data' check box) and it has reached the data limit, there's the possibility that mobile data will have turned itself off. Removing the checkmark from the 'Set mobile data limit' check box will allow data through.
Photo of Mike Lobdell

Mike Lobdell

  • 150 Points 100 badge 2x thumb
the phone is new and it says 0 data usage at Koodo self service. I turned off data limit to try it anyway and still no mobile data. The person who set the phone up was new and maybe he did something wrong.
Photo of rikkster

rikkster, Mobile Master

  • 68,304 Points 50k badge 2x thumb
Mathieu is referring to a data block put on your account, so that the phone cannot access mobile data. Do you recall putting a data block on your account?

Your best option would be to contact customer service later this morning to further investigate this problem. Explain that you're new to the phone and there should be no charge for the call.

Dial *611 from your cell phone or 1-866-995-6636 from a landline phone.

Hours of operation (Eastern Standard Time):

Monday − Friday: 9 am - 9 pm
Saturday: 9 am - 7 pm
Sunday: 9 am - 7 pm
Photo of Mike Lobdell

Mike Lobdell

  • 150 Points 100 badge 2x thumb
Problem solved. Sales associate put a data block on it.
Thanks for your help.
Photo of rikkster

rikkster, Mobile Master

  • 68,304 Points 50k badge 2x thumb
Thank you for the follow up response Mike.

This conversation is no longer open for comments or replies.